Peplinks Balance 30 Port forwarding/NAT

Hello. I’ve been having trouble with port forwarding issues and strict NAT types in my peplinks balance 30. I have clients that need Strict NAT to be eliminated for smooth gaming, and I have another major client that needs ports opened for security cameras. We have tried port forwarding the correct ports and they should be forwarded correctly, but we have been unsuccessful. My provider does not have ports blocked that would cause issues and all port issues seem to begin at the balance 30. Is there a way/setting in the balance 30 to eliminate both of these issues and still continue to provide through NAT instead of IP forwarding? Let me know your thoughts. Thanks! - Micah

If the provider is truly allowing inbound connections, then on the Balance 30 you just have to remember that there is both a firewall and a NAT/Port Forward. After you set the Port Forward, go into the firewall and allow inbound connections from all IPs to your destination over that port.