Peplink website issue


#1

when I try to open www.peplink.com I get redirected to https://radioterminal.ru/proizvoditeli/peplink any one else has this issue?


#2

issue fixed, cleared my history.


#3

Hi, at this moment one of our Partners my colleague and me have the same issue.

entering peplink.com in the addressbar gives the following result
image

Different Computers, different networks, but same time and same country (Germany)

Regards
Dennis


#4

Note: The wrong routing exists only with Chrome, with Edge and Internet explorer not.
I’ve got no Firefox for testing on my computer…
Edit: Inprivate-Mode on chrome works as well


#5

Hello @dennis.hofheinz,
Checked on several ISPs here in Australia and different browsers, no issues seen here, screen shot taken from Google Chrome.

Check your installed extensions by going to chrome://extensions/ in the web browser & turn of everything then turn them back on one by one to find if they are the cause.

Happy to Help,
Marcus :slight_smile:


#6

Hi Marcus,

thanks for your tipps :wink:
It is only a chrome issue. With all other browser I had no problem. Peplink Support is also with an ticket involved.

As I know that you are interessted in any IT-Stuff, here my informations to that…

With chrome://inspect/#pages I could see the following

Request URL: https://www.peplink.com/
Request Method: GET
Status Code: 302 (from disk cache)
Remote Address: [2606:4700:20::6819:6a15]:443
Referrer Policy: no-referrer-when-downgrade
cache-control: public, max-age=14400
cf-cache-status: HIT
cf-ray: 4a144bfc786ac2a6-FRA
content-security-policy: connect-src https://*.peplink.com http://*.peplink.com https://*.facebook.com http://*.facebook.com https://*.fbcdn.net http://*.fbcdn.net *.facebook.net *.google-analytics.com *.google.com *.googlecode.com 127.0.0.1:* *.cloudflare.com
content-type: text/html; charset=iso-8859-1
date: Wed, 30 Jan 2019 13:31:05 GMT
expect-ct: max-age=604800, report-uri="https://report-uri.cloudflare.com/cdn-cgi/beacon/expect-ct"
expires: Wed, 30 Jan 2019 17:31:05 GMT
location: https://radioterminal.ru/proizvoditeli/peplink
server: cloudflare
status: 302
vary: Accept-Encoding
x-content-type-options: nosniff
x-frame-options: SAMEORIGIN
x-xss-protection: 1; mode=block

In this mode I cleared the browser cache… this helped me to server to Peplink.com… but why this happens, I don’t know - I think it’s an error with cloudfare

Regards
Dennis