Peplink one ac mini issues


#1

Hi,

I just got a peplink ac one mini and I configured it according to the instructions, however I am only able to access the admin panel, and not gain “internet access” status

I’ve also tried to get it to get a DHCP IP from the switch or router and it does not get one and the admin panel is inacessible.

Does this need a controller in order to work properly?

I’ve tried even putting it in router mode and no luck. It even drops admin panel entirely.

Is there something I’m missing? Please let me know


#2

Hi,

AP One Mini ables to work wothout AP Controller. Please ensure this AP doesn’t manage by AP Controller or InControl server.

  1. Please reset AP One Mini to factory default settings.

  2. Please connect your laptop into the switch port that used to connect AP One Mini. Laptop ables to grab IP? Please proceed steps 3 if able to grab IP. Else check your switch and router settings.

  3. Please reconnect AP One Mini into the same switch port. You should able to grab IP via AP One Mini if you successful grab IP in step 2.


#3

I’ve tried that and no luck


#4

Do you use a router behind the AP One Mini for DHCP requests?


#5

Ok, it seems to be an issue with the Valupoint Networks 12-P PoE switch. I tried on a D-Link PoE switch and it worked!

BTW The AP One is connected to a PoE switch that’s connected to a Cisco Meraki Z1 router.