Peplink Max Transit HW2 8.1.1 build 5040 STUCK on "Obtaining IP Address..."

I have a Peplink Max Transit HW2 8.1.1 build 5040 STUCK on “Obtaining IP Address…” trying to bring the internet connection up - It has worked for MONTHS without fuddling with it…with the storms in southeast yesterday the power went out in my home and the MAX rebooted. Worked for a few hours and now its stuck on “Obtaining IP Address” on my NoLimitsData SIM (AT&T) SIM card.

I have rebooted cleanly.
I have removed and re-added the WAN connection to AT&T.
The “details” of the AT&T WAN interface show LTE Band 12 (700 MHz) RSSI: -77dBm SINR: -4.0dB RSRP: -115dBm so I know it can see it.

Any ideas?

I’d recommend a phone call to AT&T tech support as the next step after double-checking to see if the APN is still correct as assigned.

Now, if the SIM you are using was not intended for use in routers, well, that’s a different matter. :wink:


It is a SIM from Nolimitsdata dot com that is sold to be in routers, yes, been working and paying the $160 /month bill for 7 months.

OK. Please let us know what AT&T says!


I really cant call AT&T bc it is a service by…Im on NLD’s tech chat right now and will let you know… secondary question:

When it shows the “LTE” blue graphic on the WAN interface information, what is the purple’ish R with a triangle. Is there a legend for what these graphics mean?

A screen shot would be helpful but it likely means you are roaming. Generally “not good” when you are in the carrier’s service area. Makes me suspect, but is not conclusive of, a provisioning issue – possibly an IMEI mis-match. There are many reports of AT&T taking a renewed interest in this.

You checked the APN, right?

1 Like


APN = “broadband”. I cant imagine them changing the APN…that would cause an AT&T Call Center meltdown.

I have roaming DISABLED.

Thx for hanging in there with me Rick. You F rock!

1 Like

No. They most certainly did not change it. I agree. And, “broadband” is an extremely common one. Just wanted to make sure it had not been changed accidentally. You’re OK there. And yes, the “R” means you are roaming.

I’d love to be able to suggest something else but at this point my impression is (1) your router is OK and (2) this smells like a provisioning/authorization issue.

1 Like

Ok…best case I suppose…Im online with my SIM provider and they are checking. Thank YOU RICK for your guidance today!

I’m going to send you a PM …

1 Like

What are you wearing?

A tinfoil hat with a propeller on top. Why? :wink:

I’m a socks guy. (only)