Peplink LAN IP not accessible?


#1

Hi! I have been using this Peplink 310 for quite sometimes, but till now, shame to admit, I’m still not very sure of the configuration. The first issue I notice is, when all my ISPs are down, I won’t be to access the Peplink Web Admin from LAN. Can someone point out where’s my mistake? My current configuration as below:

LAN computer IP: 192.168.1.5 / Subnet: 255.255.255.0 / Gateway IP: 192.168.1.254
Firewall Internal IP: 192.168.1.254 / Subnet: 255.255.255.0
Firewall External IP: 233.195.130.66 / Subnet: 255.255.255.248

(Peplink is between router and firewall, using Drop-In mode)
Peplink LAN IP: 233.195.130.67 / Subnet: 255.255.255.248 / Gateway IP: 233.195.130.65

(ISPs connected to the Peplink)
ISP 1 IP: 233.195.130.67 / Subnet: 255.255.255.248 / Gateway IP: 233.195.130.65
ISP 2 IP: 213.242.61.18 / Subnet: 255.255.255.248 / Gateway IP: 213.242.61.17
ISP 3 IP: 228.108.246.210 / Subnet: 225.225.225.252 / Gateway IP: 228.108.246.209

If I unplug all my ISPs from the Peplink, I won’t be able to access the Peplink Web Admin from my LAN computer even though it is still connected with the firewall. Where is my problem?


#2

Hi Jannie,

It seems your configuration is incorrect. Since you are using the ISP 1 as the drop-in mode, the WAN 1 IP and LAN IP should be identical. In this case you should be able to reach the Web Admin at 233.195.130.67

Thanks,
Tim


#3

I’m following the instruction from here http://www.peplink.com/document/Peplink_appnote-Drop-in.pdf
Isn’t it stated that Peplink and the router are having different IPs?


#4

Sorry, I have checked the config again, there is no IP with ISP 1 because it is set as Drop-In mode.


#5

Hi Jannie,

Therefore, the Peplink LAN/WAN1 is using IP 233.195.130.67, right? May I know the model and firmware version that you are using?

Thanks,
Lai


#6

yes, both Peplink LAN & WAN1 is using 233.195.130.67
I’m using Peplink Balance 310
Firmware: v4.8.3 build 1166


#7

I have upgraded to firmware 5.3.9 build 1448 yesterday and I still cannot access the device if all my WAN lines are down. Even if I did a Tracert to see the Peplink’s IP, the route actually showed that it reached my ISP’s hop before it came back to the device.

C:>tracert 233.195.130.67

Tracing route to 195.233.in-addr.arpa.static.tm.net.my [233.195.130.67]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms 192.168.1.254
2 1 ms <1 ms <1 ms 195.233.in-addr.arpa.static.tm.net.my [233.195.130.67]

Trace complete.


#8

Hi Jannie,

If you are still having trouble accessing the web admin, please open up a support ticket by visiting:
http://www.peplink.com/contact/support/


#9

Hi Jannie,

We realize that your network address 233.195.130.x is a reserved multicast IP address according to RFC 3171. It should not be assigned to the interfaces. (MS Windows even does not allow you to input such IP.) Otherwise some unexpected behaviors may be experienced. The problem will be resolved if you change the network address outside the range 224.0.0.0 to 239.255.255.255. In the coming firmware releases, we will warn when a multicast address is assigned to an interface.

Is it possible for you to change the network address? Is the network address assigned by your ISP? If yes, you may tell them they have made a mistake.

Hope this helps.

Michael


#10

I’ve changed that to 213.195.130.67 and gateway to 213.195.130.65. Still not working.


#11

Hi Jannie,

Please turn on Remote Assistance and send us its serial number on http://www.peplink.com/contact/support/ .

After logging into the Peplink’s web admin, type in the following URL to turn on the remote assistance feature:
http://<Your device’s IP>/cgi-bin/MANGA/support.cgi

Thanks,
Michael


#12

Ticket created and remote assistance is ready.


#13

Hi Jannie,

Please create a support ticket via following URL, and then we can go further to discuss and troubleshoot the issue.

http://www.peplink.com/contact/support/

Thanks,
Lai