I am going to setup the IPSEC vpn with aggressive mode and following this URL to config the peplink and cisco.
But it doesn’t work.
This is my Peplink config:
Cisco Config:
crypto keyring dynkey
pre-shared-key hostname vpn@peplink key abc123
!
crypto isakmp policy 10
encr 3des
authentication pre-share
group 2
crypto isakmp profile dynprofile
keyring dynkey
self-identity user-fqdn vpn@cisco
match identity user-fqdn vpn@peplink
initiate mode aggressive
!
!
crypto ipsec transform-set 3desset esp-3des esp-sha-hmac
!
crypto dynamic-map dynmap 10
set transform-set 3desset
set pfs group2
set isakmp-profile dynprofile
match address 100
!
!
crypto map crymap 10 ipsec-isakmp dynamic dynmap
!
!
!
ip ssh version 2
!
!
!
!
interface FastEthernet0/0
ip address **********.15 255.255.255.0
no ip route-cache
duplex full
speed auto
no mop enabled
!
interface FastEthernet0/1
ip address 192.168.1.1 255.255.255.0
no ip route-cache
duplex auto
speed auto
!
ip default-gateway ********.1
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
access-list 100 permit ip 192.168.50.0 0.0.0.255 192.168.1.0 0.0.0.255
Dose any one can point out my problem?
Thanks for the help