Peplink Balance One: WiFi "Guest" network?


#1

Many WiFi devices allow one to run a second “guest” network - usually these are set up with a different network name, and (I believe) use VLAN tagging to keep the two networks separate.

Does the Balance One allow this on the WiFi side? If not, would be a cool feature to add.


#2

Hello,

We do have the ability to tag a VLAN ID to the particular “guest” SSID.

Also, if this is strictly just for guest clients, a easier route would be to simply turn on Layer 2 Isolation for that particular SSID so all connected wifi clients will not have access to your other LAN clients.

To enable Layer 2 Isolation in the Balance One:

  1. Navigate to the AP Controller page
  2. On the Wireless SSID setup page go ahead and setup your guest network
  3. Click on the (?) on the top right of the SSID Settings and choose “Click Here” which will unhide the advanced SSID.
  4. Finally, choose Layer 2 Isolation and save and apply changes

#3

Nice, thank you. That helps push me towards a purchase decision.


#4

Hello everyone,

I have a peplink 380 and I already have too many ip’s on my range 192.168.0.x, so I created a second network tagged vlan 1 with the ip range 192.168.1.x, enabled dhcp server and assigned this vlan 1 for a SSID on AP One. But when I try to connect any device on it wireless network, it can’t get any ip address.

I tried the same with a peplink 20, and it worked fine. So, I have no idea about what I doing wrong.

Thanks so much.


#5

Hi,

  1. What is B380 firmware version?

  2. Can you share the network diagram?


#6
  1. The firmware is the 6.1.2;

  2. The peplink 380 is connected to a 48 ports switch and the pepwave ap one is connected to the same 48 ports switch.

Thanks for helping!


#7

Hi,

Have you connect your laptop to switch (ensure the switch port is set to vlan 1) to test? Able to get IP?


#8

Hi,

sorry, but I don’t know why do I have to make any configuration on the swith, once I did that same configuration on the peplink 20, and it works fine.

I’m using the ap management by the peplink to set up the pepwave. So, if I use the pepwave vlan “untagged”, it works fine, but the dhcp gives range 192.168.0.x, this is the satured ip range. When I use the vlan 1 that is the range 192.168.1.x, the wireless network can’t give an ip address.

So, as this same configuration worked fine on peplink 20, without setting up the switch, I’m thinking that I’m missing something in peplink 380

thanks


#9

Hi,

You have tagged vlan 1 in B380. Thus, switch and AP must tag vlan 1 also. Else vlan 1 wouldn’t work.

Untagged vlan in B380 will work since switch and AP are using untag vlan by default.


#10

Yes, you are right, sorry, I wasn’t understanding it before! But as I’m using a Dell PowerConnect 2848, I just disabled the management button in front of it. So, now I don’t have to do any configuration on the switch, and the vlan set up is working properly.

I just have one more doubt: The peplink 380 has the ip address 192.168.0.1, and I would like that people connected in vlan1 with range 192.168.1.x, can’t have access to the router. Can I do this?

Thanks so much for your help and patience.


#11

Hi,

You can’t block the users to access router. You may change the Web Admin port to achieve this. Please go System -> Admin Security.


#12

To enable Layer 2 Isolation in the Balance One:

  1. Navigate to the AP Controller page
  2. On the Wireless SSID setup page go ahead and setup your guest network
  3. Click on the (?) on the top right of the SSID Settings and choose “Click Here” which will unhide the advanced SSID.
  4. Finally, choose Layer 2 Isolation and save and apply changes

My balance one arrived, and I’m setting it up. I have set up two wifi networks - for the “guest” SSID I enabled Layer 2 Isolation. In testing it, I am able (from the LAN ethernet side) to communicate with wifi clients on the guest SSID.

Is this how it’s supposed to work? Is the isolation unidirectional?


#13

Hi,

Layer 2 Isolation only block between Wifi users.


#14

Ok, sounds like what I want then is a VLAN setup - basically I want the LAN ethernet and Private wiFi SSID to communicate, and the guest SSID WiFI to be isolated from both of those on a separate VLAN.


#15

Hi,

In this case you can disable Intervlan Routing for Guest Vlan. This is supported in v6.1.2.


#16

Is there any chance to enable L2 isolation on MAX HD LAN? We need to use third-party APs connected to HD4 LAN and would like to block any untagged traffic between WIFI Quest users?


#17

Hi,

Layer 2 Isolation will not supported if you are using third party AP.