Peplink Balance One - Defective WAN 1?


#1

I have two ISPs: Fiber and ADSL

The Fiber Optics transceiver has two Ethernet ports: one is Gigabit Ethernet, the other is Fast Ethernet only. If I connect the Gigabit Ethernet one to WAN 1 on Balance One, once in a while I get a “Disconnected (Link down)” message, immediatelly followed by a “Connected” message. That doesn’t happen if I use the Fast Ethernet port. That also doesn’t happen on WAN2 with the ADSL modem, which is Fast Ethernet only too.

I though the transceiver was defective. To make sure, I swap the connections, ADSL modem on WAN1 and Gigabit Ethernet from the transceiver on WAN2. After 12 hours,no disconnects.

Is it possible that WAN1 on my Balance One is defective? Unfortunatelly, I don’t have another Gigabit Ethernet device to test on it.


#2

Try locking down the port speed/duplex setting on WAN1 to eliminate an auto-negotiation issue.


#3

Thanks, I’ll try that.


#4

Locking the port speed didn’t solve the problem. And now it appears on WAN2 too.

I’ll use the FE port on the transceiver until Peplink fix this, since my connection is only 15 Mbps and it is not like the ISP is going to offer more than 80 Mbps anytime soon. But if they ever do, I’ll have to add a Gigabit switch or something like that between the transceiver and the Peplink Balance One.


#5

Not too sure the behavior of the transceiver. May I know possible to lock down the port speed of the transceiver?

Do you have a laptop with GE port which can test with the Balance One’s WAN? I think defective of GE port of the transceiver also need to take into the consideration for this troubleshooting.

Thanks.


#6

The transceiver does not have an interface to change settings. It belongs to the ISP, so there isn’t much I can do.

It worked fine with my old router, but maybe the old router didn’t care about such small drops in the Ethernet connection.

Peplink Balance One also appears to work fine connected through a Gigabit switch.

So I guess there is some incompatibility between the ports, or the Peplink port is more pick about these small drops.


#7

This should be the port sync issue. Normally, this can be solved by fixing the port speed and duplex mode on both devices. Since nothing can be done on the transceiver, putting a gigabit switch will be an option.