Peplink Balance 380 with Cisco 887va in bridge mode


#1

Hi, I have a Peplink Balance 380 and a Cisco 887va ADSL router. I want to connect the Cisco 887va to my ADSL line and setup the Cisco in bridge mode so that the Peplink can do the dialling. I have completed my setup but the Peplink cannot dial, it keeps saying ‘no PPPoe service detected’. I have tested the Cisco using a Linux box and using Windows PPPOE connection and it works, just not on the Peplink. Has anybody tried doing this or can anybody send me a sample Cisco config that I can try on my router to see if I can solve the problem. The Peplink works when I connect a Billion router in bridge mode.


#2

A ticket has been created for this and we will follow up with you accordingly.


#3

Thanks. Here is my current Cisco configuration if you need it. Like I said, it works from a Linux pc & a Windows pc, but not from the Peplink:

no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname data
!
boot-start-marker
boot-end-marker
!
!
enable secret password
!
no aaa new-model
memory-size iomem 10
crypto pki token default removal timeout 0
!
ip auth-proxy max-login-attempts 5
ip admission max-login-attempts 5
!
!
!
ip dhcp excluded-address 192.168.1.1 192.168.1.50
ip dhcp excluded-address 192.168.1.200 192.168.1.254
!
ip dhcp pool ccp-pool1
import all
network 192.168.1.0 255.255.255.0
domain-name domain.local
dns-server 8.8.8.8
default-router 192.168.1.254
!
!
ip name-server 8.8.8.8
ip cef
no ipv6 cef
!
!
license udi pid CISCO887VA-K9 sn FCZ1618C5LE
!
!
!
!
!
!
controller VDSL 0
!
ip ssh version 1
!
!
!
!
!
!
!
!
!
interface Ethernet0
no ip address
shutdown
!
interface ATM0
bandwidth 4096
no ip address
no atm ilmi-keepalive
bridge-group 1
pvc 8/35
encapsulation aal5snap
!
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
ip address 192.168.1.254 255.255.255.0
no ip route-cache
bridge-group 1
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
!
!
!
bridge 1 protocol ieee
!
line con 0
line aux 0
line vty 0 4
privilege level 15
login local
transport input ssh
!
end


#4

I have the exact same issue. What was the outcome from the ticket that was opened?


#5

Hi,

Customer changed Cisco router with another modem at the end.

May I know the model and firmware version for Balance and Cisco router?

Please upgrade to v6.2 to confirm this will help.


#6

Thank you for your reply.

I have updated the firmware to 6.2, right after this issue but i am getting the same results.

Are you saying that there is compatibility issues between peplink and cisco routers?


#7

Hi,

I suspect there is compatibility issue. We do facing similar case before. Can you put a switch (dumb switch will do) in between B30 and Cisco router? If this doesn’t help please open ticket for us to take closer look.