PepLink Balance 30 WAN3 port not giving a link light


#1

Our company purchased PepLink Balance 30 back in 2007 and we used WAN ports 1&2 for redundancy and balancing of traffic. WAN 3 has been unused. Recently, it appears our WAN 1 port is having problems, so I tried to migrate the connection to WAN 3, but I don’t even get a link light when I plug into the port and the browser based management system says “No cable connected” even though I have enabled the port and have an Ethernet cable connected to it. Is there a step I am missing to enable this port?


#2

Hello,

If enabled (Double confirm by: Network>WAN>WAN3 “Enable” is checked. Also, ensure that it is a known good cable.

If still unsuccessful, please open a support ticket here and a member of our technical team will be able to assist you: http://cs.peplink.com/contact/support/