Peplink Balance 30 using only one link


#1

Dear,

I have two link no peplink, but the router used one full while the other is the standby.

Configuration that I should do?

thx


#2

Hello,

If you would like to load balance with your two connections, go to: Network>WAN>WAN2 and check the “Always-on” option instead of Backup Priority.


#3

thx for reply

configuring in this way is already

^^


#4

If it is configured this way, and it is still showing as standby I would open a support ticket and one of our technical members will be able assist you further.

http://cs.peplink.com/contact/support/


#5

Ok, I’ll do it.

thx