Peplink Balance 30 not responding


#1

Hi, I have a Peplink Balance 30 device which, after power loss, does not respond anymore via the web interface. I already tried to reset the device using the instructions in the manual and I successfully got the device to reboot, but the web interface still does not respond. Interestingly I am able to ping the device. It seems that only the web interface is not working anymore.

Thanks for any hints.


#2

Hello,

If you did do a factory reset you should definitely be able to login into the device with 192.168.1.1 with admin/admin. Are you able to get to the login prompt at all? Also, if you could try a different web browser such as Chrome/Firefox as internet explorer does not play nice at times as it also doesn’t for many other interfaces/websites.


#3

Hi, thanks for the quick response. The browser cannot even connect and nmap shows the device has no ports opened other than 53 (dns). So I get connection refused errors in different browsers, for both http and https. Another interesting note (sorry, forgot about that earlier): The IP address doesnt change after the reset, it is not reverted to .1.1 but is still the one I configured.


#4

Hello,

Yes that is very strange behavior. I am not sure if you configured the device at all to have a specific web admin port as by default it should be http (port80) if you have use the ip that you configured then :port number I.E. 192.168.1.1:8080. Otherwise I would try another factory reset. If it does not revert you back to the default ip address of 1.1 open a support ticket http://cs.peplink.com/contact/support/. Feel free to just submit this thread as the issue.


#5

Hi, thanks for your help. I tried to reset it once again. I pressed the reset button for about 15 seconds. After about 5 seconds the status LED becomes red (I think this indicates the reboot). But it never becomes green again (I waited several hours). If I disconnect and reconnect power in this state, the device boots (red LED) and then the status LED becomes green, as if it booted successfully. But it still has the old configuration (see above what I wrote about the IP address).


#6

Timobk,

I would then open a support ticket, so the support team can verify warranty information for a replacement device. Please open a support ticket here: http://cs.peplink.com/contact/support/.


#7

Hi, I just did, thanks anyway!