Peplink Balance 30 and Cisco 887 Router


#1

Hi, I have a Peplink Balance 30 and a Cisco 887 ADSL router. I want to connect the Cisco 887 to my ADSL line and setup the Cisco in bridge mode so that the Peplink can do the dialling. I have completed my setup but the Peplink cannot dial, it keeps saying ‘no PPPoe service detected’. I have tested the Cisco using a Linux box and using Windows PPPOE connection and it works, just not on the Peplink. Has anybody tried doing this or can anybody send me a sample Cisco config that I can try on my router to see if I can solve the problem. The Peplink works when I connect a Billion router in bridge mode.


#2

Here is my running config from my Cisco:

Router#show run
Building configuration…

Current configuration : 1455 bytes
!
! Last configuration change at 12:52:55 UTC Sat Feb 28 2015
version 15.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
aqm-register-fnf
!
enable secret 5 $1$kVOp$rwOye8COtZ8pcJxuWMtKi.
enable password !@#$%^&*
!
no aaa new-model
!
!
no ip routing
!
!
!
!

!
!
!
!
no ip cef
no ipv6 cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
license udi pid C887VA-K9 sn FCZ1853912Y
!
!
!
!
!
!
!
controller VDSL 0
!
!
!
!
!
!
!
!
!
!
!
interface ATM0
no ip address
no ip route-cache
no atm ilmi-keepalive
bridge-group 1
pvc 8/35
encapsulation aal5snap
!
!
interface Ethernet0
no ip address
no ip route-cache
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
no ip address
no ip route-cache
bridge-group 1
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
!
!
snmp-server community public RO
!
control-plane
!
bridge 1 protocol ieee
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
password !@#$%^&*
login
transport input all
!
scheduler allocate 20000 1000
!
end


#3

Hi,

I have feedback here.