Peplink Balance 210 WAN will not connect to Cable Internet with Static IP


#1

I’m aware that phone based support is only open Monday through Friday and I have been working with Jason. I am hopeful that a Peplink engineer could assist me this weekend to get this issue resolved.

Please refer to Ticket #761931. I submitted a configuration and diagnostics report from the Peplink today.

Background – I initially opened the ticket because I wanted to configure the Peplink 210 in drop-in mode to connect to a Cable modem and to use Mobile Internet as a backup connection. The Peplink had no trouble getting online using a static IP from our Cable ISP, but could not connect to Mobile Internet using a Verizon Wireless U620L USB modem (status was stuck as “connecting…”).

At this point I took the Peplink out of production and moved it to my test lab. To resolve the issue, I was provided firmware version 6.3.1. After upgrading the firmware, in my test environment that doesn’t have a Static IP from the ISP – I tested the Peplink and both, WAN1 and mobile Internet connected. Fail over worked flawlessly and everything was dandy…

I brought the device back into the production environment and now, the Peplink will not get online with the Cable Modem connection and a static IP address. Mobile Internet works, but WAN1 with Static IP from the ISP will not. I tested the Cable modem by plugging it into a laptop, and had no trouble getting online. Power cycled everything, reset the Peplink, etc same results. The connection test fails to perform a DNS lookup or ping any public IPs. I’ve tried other static IP addresses with the same result.

I called the ISP to ensure that it wasn’t blocking the Peplink and confirmed that they are not blocking anything.

It seems that firmware 6.3.1 on Peplink 210 fixed USB modem compatibility with Verizon Wireless U620L modem, but broke the Peplink’s ability to connect to the Cable ISP using a static IP address. DHCP WAN works with no problem.

If any Peplink engineers are monitoring these threads, please reach out to me through the information on the ticket referenced above. Anyone else experience a similar issue?


#2

I assume you used Setup Wizard to configure your 210 when moving it back to production? Can you retry your setup by manually configuring the drop-in mode? Hopefully that’ll help you.


#3

It doesn’t matter if I use the wizard or manual setup. I’m fact I had reset the Peplink to its defaults in non drop in mode with a single Wan1 configured. Same results.

Only DHCP WAN works. Static IP info I am using is confirmed to be correct. Do you have visibility into the ticket I opened and diagnostic data I sent?


#4

May I know what is the WAN status? WAN failed DNS test? If so, please change DNS server to 8.8.8.8 and 8.8.4.4.


#5

I have tried pointing DNS to Google servers for the WAN connection as well and the Peplink didn’t get online. Tonight I will roll back firmware to 6.2 to test and I suspect it will connect then. Please let me know if you are able to see anything useful in the logs I submitted.


#6

We are looking into this ticket and gathering additional information.


#7

I believe I am having the same issue with my 380. I can’t get it to work in the same environment that it worked before. I did upgrade the firmware and it seems that has created issues. Can you please give us an update. I have had to remove it from production.


#8

Please open a support ticket for further investigation:
https://contact.peplink.com/secure/create-support-ticket.html
Thanks.