Peplink Balance 20 wan2

I have a Balance 20 and 2 wans the second wan shows no default gatway Annotation 2020-04-10 012040

Under your WAN setting. Click icon “?” at Connection Method and click “here”, uncheck “Default Route from BGP”
Hope fix your issue.


The IP for WAN2 has been statically assigned and whoever did that did not enter a default gateway IP.

Go to Network > WAN click WAN 2 and add a static gateway. Then click save then apply.

1 Like