PepLink Balance 20 w/CenturyLink

I have a CentruyLink Technicolor C2100T set in transparent bridging mode with untagged-201 (according to CL on how it should be setup). I add all the correct PPPoE information and I get no connection. I have tried changing upload/download speeds. I have tried DHCP. I have tried manually typing in a static IP. Nothing has worked. Any help?

PPPoE is the correct configuration for a DSL modem in bridged mode. After logging into the Balance, type in this address to get the support.cgi page:

http://<Peplink’s IP>/cgi-bin/MANGA/support.cgi

You can view the interface statistics for additional information.

1 Like

Hi Adrian. I guess you have followed the instructions … here …?
http://internethelp.centurylink.com/internethelp/modem-c2100t.html
NOT suggesting you have not done this, but have you followed their instructions verbatim?
What does CL tech support say?

Hint: As Ron has said, it’s likely PPPoE. I don’t think you’ll find that static or DHCP will work.

Please report back and let us know what happens – either way.

1 Like

That link sends me to a general thread. Which link exactly are you
inquiring about? PPP setup? If so I have done that. Right now it is set to
Transparent Bridging with untagged-201. This was the setting CL said would
work best and then to set the router as PPPoE. I can set the modem back to
a PPP setup but how would I set the PepLink router from there?

Have you tried power-cycling the DSL modem after configuring the PPPoE settings on the Peplink?

1 Like

Yes I have power cycled the modem after applying the settings.

So, CL says to use PPP rather than PPPoE? That surprises me a bit. I would have expected the advise given by @Ron_Case to be correct and consistent with CL’s requirements. Not true?

You’ve configured precisely as recommended by CL and it still does not work?

I would double-check the PPPoE credentials and also maybe try locking down the ports speed in case it is an Ethernet negotiation issue.

1 Like