Peplink 310 Drop In Mode fails when adding public IP to the LAN


#1

I have unsuccessfully been attempting to set up my 310 to enable drop in mode on WAN2. We have two Motorola NVG510 Uverse modems from AT&T, that I have set IP Passthrough (their version of bridged mode) using DHCPS-Dynamic Mode. Whenever I change WAN1 or WAN2 to bridged mode, I can never reconnect with the Peplink admin page using the Public IP I had set as the LAN address. My laptop gets a bad address from the Balancer 169.254.xx.xx, and never correctly obtains an IP. My setup is this:

WAN1 Public IP: 108.75.xx.xx
WAN2 Public IP: 172.13.xx.xx

Synology (Linux server): 107.219.xx.xx
Fortinet (Phone server): 107.219.xx.xx

WAN2 is already set up to handle the 107.219.xx.xx traffic in its Firewall. Any thoughts on how I can get this to work?


#2

When you enable the drop-in mode, their is a pop-up that warns you the DHCP server will be disabled. Your laptop will never receive an IP address from the Peplink in drop-in mode, you would need to statically assign a corresponding IP address from the WAN2 block to the laptop, or get behind the firewall and access the Peplink at the address you assigned it.

In your example, the firewall should also have an IP in the same block of WAN2.