Peplink 30 setup


#1

I have a peplink 30 with firmware 5.4.4

WAN1 is Bell Canada fiber
with the outside Gateway defined on the Peplink and
14 static IPs defined on the Peplink
Static IP: 66.x.x.148
subnet 255.255.255.252/30
Gateway 66.x.x.147

The usable static IPs are 204.x.x.129
subnet 255.255.255.240/28
Gateway 204.x.x.129
static IPs: 204.x.x.130 - 142

WAN2 is Videotron with 13 static IPs
but the Gateway is set on a Videotron router.
so the Peplink only gets 1 static IP on WAN2

How do I set this up?


#2

You may refer to below URL for NAT configuration guide:
http://www.peplink.com/index.php?view=faq&id=164&path=29

You may also refer to the local reseller or our website for more information.


#3

Thanks. They initially set it up for me with IP forwarding routing mode and that caused a lot of issues with our SIP application.
Here is the WAN1 setup



additional public IPs are 206.x.x.129 - 142

The LAN is configured with the public IP range 206.x.x.129 - 142
as the computers should have a public IP address for SIP.


WAN2 is configured with a static IP from Videotron


If WAN1 is connected the computers with IP 206.x.x.129 - 142 can access the Internet.
If WAN1 is disconnected and WAN2 is active the computers can’t even ping out.
I tried it with DHCP enabled and disabled.
In NAT mappings I don’t even have any IPs for Wan2 and Wan3


#4

I would suggest you to contact the local reseller whom you purchased the device from to look into the full requirement in detail.

Regarding the computers can’t ping out issue, it could be some Outbound Policy configuration required.

Or you may log in a ticket to our support team and provide us the full setup requirement for us to look into the issue.