Outbound policy from SFC to Speedfusion tunnel

I’m trying to route priority traffic (Teams, meets, etc) that would normal go via SFC to a self hosted speedfusion tunnel. The configuration shown in the screenshot does not seem to work, the streams still go via SFC. Do I need to change any other setting?


Did you drag it above the SF routes grey bar in the policy list like this one for Amazon below?

1 Like

Thanks for your reply. Yes, it’s set at the top of the list. Just bellow a rule that allow access to my router’s settings page.