Outbound Policy Expert Mode

Hello,

Device: BPL-580 Hardware Revision 3
Firmware: 8.0.1 build 2695

Creating new outbound policys in expert mode only take effect after system reboot. “Apply Changes” don´t do anything, I have to reboot the device. Is this the expected behaivior?

Thanks,
Gorka

Hi Gorka:

Normally, no. Sessions started after the rules are setup should have them apply automatically/without a reboot. I’d make sure there’s nothing conflicting with things (NAT Mapping, etc) and test again.

Hope that helps to confirm things and if issues arise still we may need to make a ticket and get Remote Assistance to take a closer look at things.

2 Likes

I suspect you trying to get existing in progress sessions to redirect differently with this enforced rule. If you create a new rule and apply it and there are live sessions already running that are using the ‘wrong’ WAN then they will continue to do so but new sessions that get created that mach your rules will go the desired way.

I tend to disable the LAN ports and re-enable them again to force all sessions to be dropped and restarted so they follow the outbound policy properly. Quicker than a reboot.

3 Likes

Thank you very much @Jason, @MartinLangmaid. Probably, as @MartinLangmaid says, I was trying to get existing in progress sessions redirected.

The device is working fine at this moment. Unfortunately this is a production device and I can’t do many tests but I will take your advice for the next occasion.

My intention was to reroute the traffic coming from another peer so disabling LAN interfaces is not a simple task. Probably disabling / enabling this peer would also have solved the problem.

Thanks,
Gorka