Outbound Policies for Speedfusion without NAT

Site A - Balance 2500 - WAN 1 with IP forwarding enabled.
Site B - Balance 1350 - LAN

We have a SpeedFusion VPN set up between them, in which BL1350 is sending all traffic to VPN via outbound policy using the priority algorithm.
The navigation and internet access from both devices are fine. However, the traffic coming from the BL1350 is being NATTed via Balance 2500’s WAN, even with IP forwarding configured in it.
We were able to see the real IP of Balance 2500’s clients but the clients of Balance 1350 are with NAT.

Is it possible to have also the clients of Balance 1350 without NAT?

When IP Forwarding is enabled on the WAN, by default “Apply NAT on Remote PepVPN peers’ outgoing Internet traffic” is also enabled.

With this checkbox checked, the 1350 LAN traffic will be NAT’d before forwarding out of this WAN. Be sure this checkbox is not checked in the Balance 2500 WAN 1 connection settings.

1 Like

Thank you, Ron!

Now it is working!