OpenVPN failing to connect with auth failure

I’ve got a PepWave Surf router, and have configured OpenVPN. I’ve downloaded the config file and added a user/password.

When attempting to connect it fails authentication. I have verified multiple times I’m using the correct credentials. I’ve tried on multiple computers. Still can’t get connected.

Please advise, is there a problem with the OpenVPN implementation, or am I doing something wrong?

Having the same issue. Tried 8.0, 7.2 and now Beta 8.1 firmware. Cannot get any of the three remote user vpn’s to authenticate. Tried from 2 windows 10 pc same result. auth failed

@cam29906 and @davenet

Please open a ticket for support team to check.

1 Like

I can tell you what the solution is. I bet your router is NOT the DHCP server on the network, right? Add a new LAN that has DHCP enabled and assign it to the VPN Users. Make sure VPN users have access to the main LAN of your network (there’s a setting for this). By the way, I’m using OpenVPN client. I’m pretty sure 7.2 does not have this feature.

1 Like


Good to heard that you found the issue and able to make it working. Thank you for updating the findings.

1 Like

Hello @davenet,

Can you tell me which setting allows the VPN clients to access te non-DHCP LAN?

I am able to connect as a remote client, but cannot traverse to the other subnet(s)