No ttl setting

I was told to change my ttl setting but can’t seem to find them. It isn’t in any of the section it says it’s supposed to be in. Here is what I see and also the model of router please help this Wi-Fi is horrible

Please (1) tell us the product to which you are referring and (2) update the firmware [8.2.1 is likely current for your device.] Then, (3) please explain the issue you are facing. I’m confused by your mention of wi-fi but are showing screen shots of cellular.

I have the pep wave max br1 mini. And yes I guess it is cellular that’s my bad. also How to I update it. But my main issue is that my service keeps cutting in and out and I was told by my provider to change the enforced ttl setting but it’s not located where they say it is

I did figure out how to update it hopefully that helps a little

  1. While I understand you may have received the advice to change TTL, I am super-skeptical that that will resolve the issue you report. I’m curious: Who told you to do that?
  2. Exactly what data plan are you using? And, are you using a plan intended for hotspots/routers?
  3. If you are using the Mini without the optional license (MAX-BR1-MINI-LC-FS) applied I’d recommend you disable the health checks. This is an extremely valuable feature in a multi-WAN environment but serves no purpose and can actually increase “cutting in and out” when used with cellular only. (It looks like you may already have it disabled – let’s confirm.)
  4. I’ll reiterate my recommendation to upgrade to FW 8.2.1. If you don’t know how to do that let us know – we’ll walk you through it – it’s easy.