No Support Ticket Email Feedback


I’ve opened two separate support tickets over the past couple of days but haven’t received a single email response.

The first was regarding a new license not being applied to an appliance properly. I used my personal work email address, but never received a ticket receipt or any response at all. The issue resolved itself after approx ~12 hours, so I’m not sure if Peplink fixed it or if it just resolved itself over time.

I have just opened another ticket for a more pressing issue using a group email address, and again have no acknowledgement of the ticket being logged. I’ve combed through our gSuite spam filters/quarantine etc and can’t see anything getting blocked. I’ve also tried to sign up for a support account to track my ticket but I never receive the confirmation email that is sent to create the account.

Is there something wrong with the ticketing system? I am really pushed for time with this latest problem so I need confirmation that it’s been received and hasn’t just disappeared into a black hole.



Hello @David_Jones,
Only certain levels of paid support are available on priority over weekends and this works through your local Certified Peplink Partner. The forum is also a good place to post your issues/challenges & questions as there are lots of very experienced Peplink users & partners that read the forum posts daily.

If you did not get your two ticket numbers, then one of the Peplink Team will most likely reach out to you via PM (Private Message) to see if they can trace it down next week.

In the interim, what is the nature of your more pressing and current issues, maybe the team of Peplink Users & Partners here in the forum can help you?
Happy to Help,
Marcus :slight_smile:

Thanks for the reply @mldowling

My first ticket was submitted during the week and I didn’t get so much as an automated acknowledgement. Nor am I receiving verification emails when I try to sign up to the support portal, which is a bit concerning.

My current problem is rather lengthy, and I’ll have to redact the IP addresses etc…

We have a Balance 30 that’s been deployed at a customer site for several weeks without any problems.
Today the customer has been reporting numerous network dropouts. I checked the router event log and there weren’t any cellular/USB drop-outs that matched the reported problems. Their devices all had a strong WiFi signal. I was seeing around 50Mbps aggregate across the cellular and USB modem.

I tried to connect to the web GUI through InControl but it would only connect about 10% of the time, and each page load would take 10 seconds+, often timing out. I also noticed that the router name did not match the name in IC. The router had retained its old name from a previous project many weeks ago.
IC was reporting that there were “Config Patches Available” for the router. I applied these through IC and then the router name updated to match IC.

Whilst IC is consistently showing the router as looking healthy, the web GUI was still extremely unreliable and would only connect occasionally.

I finally managed to get onto the router and upgrade the firmware from 8.0 to 8.0.1 build 4368. This didn’t resolve any issues. I also rebooted the router, but this also made no difference.

I had also tried running WAN Analyser before and after the firmware upgrade, but every time it would fail to even start.

After several attempts I managed to enable WAN management via a routable public IP address on the USB dongle. Once I connected via the cellular IP address the GUI management was 100% reliable and super fast with no issues whatsoever. The WAN Analyser would also run as a client against our FusionHub without any problems but only whilst I was connected to the GUI via the cellular IP address.

I then removed the router from IC and re-added it. This made no difference.

I finally decided to factory reset the router and reconfigure it. I was unable to factory reset via InControl Device Tools, it just said “Failed” each time. I had to connect to the GUI via the public IP to factory reset the router.

Once it had reset I managed to carry out a small bit of configuration through web GUI, which was still very slow and constantly unreliable. After a few minutes the web GUI just stopped working and kept coming up with “Connection timeout, please try again later” messages.

I enabled WAN GUI access through InControl and this configuration was successfully pushed to the router and I can now connect to the GUI via the cellular IP address without any problems. GUI access is flawless via the cellular IP address. InControl web GUI will not connect at all now.

I have enabled Remote Assistance on the router.

The web GUI can currently be accessed via https://x.x.x.x/ however whilst this IP address is publicly routable, it is not static and will change if the USB modem reconnects, so you may need to check the WAN IP address of circuit “USB - Three” in InControl.

We have a couple of other BP30’s and many other routers all operating happily in InControl, so this appears to be an isolated problem.

The router is on a client site where we do not have physical access to it and they will need service restored by 8am GMT Tuesday,



1 Like

Hello @David_Jones,
Thanks for the details on your situation, this is certainly perplexing.
Do you know how to capture the diagnostic files from the router? Navigate to the Status page of the web GUI and you can grab the file form there. This will mostlike be requested from Peplink.

Out next suggested step of diagnosing this would be to see if a local device is contributing to the issues. Start with turning off the Wi-Fi & disabling all LAN ports

Give the router a minute and then see if the remote access has become more responsive.

Then progressively turn on one LAN port at a time, wait a couple of minutes and check again, finally turning on the Wi-Fi and checking again.

Also look to see if the CPU percentage is running high.
Happy to Help,
Marcus :slight_smile:

Hi @mldowling

Thanks for the suggestion, certainly seems plausible.

I’ve just disabled all LAN ports and killed off the WiFi and rebooted the router, but am still getting “Contacting the device” eventually followed by “Connection timeout, please try again later” when I try to open web GUI through InControl.

Direct web GUI access using the cellular IP is instantaneous.

Something I noticed earlier is that the CPU is idling at around 35-40%, even now when all it’s LAN functionality is disabled.

Active Sessions are showing as zero across the board, even though it is connected to InControl to a certain degree and I am connected to the GUI via it’s IP address?

Very strange!



Hello David, @David_Jones,
Does your router have public-facing IPs? If so you may be getting a DoS attack and the router is attempting to handle it.

There are also two areas you need to check the setting for InControl2, on the router, make sure that IC2 access is setup (the default settings are OK), the second one is within InControl2 itself.

It is worth checking the IPs shown on the WAN side of the router if they have public-facing IPs, are they the same as what InControl2 is reporting as using?

Here is an example of where the public IP is behind a carrier-grade NAT for the cellular connection. You’ll notice that InControl2 is using the cellular connection over the WAN1 connection just by comparing the reported IPs.

Finally (making sure you always leave a working connection active), isolate the WAN ports one at a time.

Just a note on the CPU usage (and this applies to all Peplink/Pepwave models). You will always see a spike in CPU usage just after you “Apply” any changes. The duration of the peak, depending on the system changes, will typically last only up to a minute.

All images in these responses are from an actual live Balance 30 Pro.

Happy to Help,
Marcus :slight_smile:

This is as much as I can guide you in for now :slight_smile:

Hi again @mldowling!

InControl settings all look fine. This device has been running for weeks with no problems until yesterday. We haven’t touched the config recently.

Being DOS’d doesn’t explain why direct IP access to the GUI is blazing fast. The router is also showing no active sessions.

The USB dongle has a routable dynamic IP address, but InControl is using the cellular modem and reporting a EE CGNAT address.

Whilst factory resetting the device, I’ve already (unintentionally) isolated the WANs. The modem is running on CGNAT and the USB dongle changes its routable IP after each reconnect, so an ongoing DOS is unlikely.

We have dozens of Peplink routers so I am very familiar with the redline CPU when you hit Apply Changes. :grin:

My biggest concern right now is that I am not receiving any support ticket acknowledgement or support portal account creation emails, so I am worried that my support request could be lost in the ether!

Many thanks for your help on this.



1 Like

@David_Jones, I can see there are 2 tickets from our ticketing system, that submitted using support@“your company domain” email ID.

#9110404 - Subject: Renewed subscription not applied

  • Ticket opened on 15 November 2019, 3:43AM (UTC +8)
  • First response from our Support Team, 15 November 2019, 11:27AM (UTC +8)
  • Second response from us, today (18 November 2019) 11:34AM (UTC +8)

#9110455 - Subject: Possible InControl issue with Balance 30

  • Ticket received on 17 November 2019, 6:20AM (UTC +8)
  • Picked up and responded from the team, today (18 November 2019) 11:36AM (UTC +8)

From our ticket system the status of the email ID (user ID) that used to submit the two tickets (mentioned above) is inactive, I have added the active user ID (from your company domain) in the cc list so you (your team) should able receive the ticket updates, or login to check the tickets status.

We are looking into why that inactive user ID isn’t able to receive the acknowledgement and shall share our findings with you.

1 Like