No remote access via Cellular WAN

I’d like to port forward SSH from a MAX BR1 to a device on its LAN.

I am using InControl to config the MAX BR1. I can communicate just fine, connect via Remote Web Admin (accessed through InControl).

First issue is I cannot, no matter what I try, connect to the BR1 via SSH or any webmin port I configure in RWA. I have enabled the “Announce WAN IP” so at least I can see what IP I’m given dynamically. It appears to be a routeable IP address (100.71.*) but what I think is a NAT’ed IP within the provider’s subnet.

Is there any solution where I can port forward SSH traffic to the BR1 to a device on the LAN, or does all the NAT’ing prevent all of that, and for that matter, prevent me from talking to the BR1 over SSH or alternate admin ports?

Thanks for any help.

Most SIM cards at least where I’m from are NAT with all ports closed. You need to either pay to have a public dynamic IP address or a public static IP address. I know for sure that if I put a data SIM in a device it won’t work for inbound without one of the above options.

1 Like


liammonroe is right. A normal SIM is not reachable because of the NAT.

You can use a FusionHub Solo hosted in a cloud of your choise, build a PepVPN between BR1 and FusionHub. The FH has a public IP and because of the tunnel you can access your Router.

Best wishes

OK, sounds like it’s a no go. Thanks for the info!

Fusionhub. $5/month hosted on Vultr will give you a public IP in the cloud you can port forward from to LAN devices behind your BR1.