"No Latency Information" under WAN quality?


#1

My Balance One used to report WAN quality just fine, but now it reports “No Latency Information” for each WAN connection. I have no idea at this point what I’ve changed to cause this. What should I try to fix this? Thanks!

[EDIT] – The health check setup for each WAN link seems to be setup correctly.


#2

Please the link below for more details.


#3

I am unable to locate the method you refer to to resolve this issue on the Pepwave SOHO MK3. What am I missing?


#4

He is referring to making sure that your default rule under Outbound Policy is set to auto. When this is done, the lowest latency algorithm is used, and you should start to see latency appear on your WAN Quality graphs.

I personally had this same question this morning and was able to get this working by changing the default outbound policy rule back to auto.


#5

Travis,

Thanks but I don’t see that “outbound policy” option to be able to modify.


#6

Please have a look under the “Network” tab


#7

Nope not under Network or any other tab or menu I can locate. I’ve deployed around 100 of these give or take…

Nope.

Nope.

Nope.

And nope.


#8

Hi Lowell,

do you have installed the latest Firmware on your Surf SOHO?

Regards
Dennis


#9

Yes. First rule of contacting support, have the firmware up to date otherwise you will be asked to do so…


#10

Hi Lowell,

this will be asked by nearly any support from a manufacturer. Peplink only please you to update if this fix the error.
My SOHO with 7.1.1 shows the same issue as you described. Maybe @Travis can say something about this feature in a SOHO?

Regards
Dennis


#11

@Lowell & @dennis.hofheinz

Surf Soho doesn’t support Lowest latency outbound policy.

Please stay tuned, i need to confirm which firmware version include the new improvement that WAN quality report no longer rely on the lowest latency outbound policy. I will post again after confirm that.


#12

We confirm this was improved in 8.0.0. You may try 8.0.0 beta3 if needed.