No BT PPPOE on Surf Soho


#1

I keep loosing PPPOE on a BT Infinity broadband service. It drops about every two weeks.

I’m using a Surf Soho connected via TP- Link router configured in pure bridge mode as a modem. I have also tried a Netgear DM200.

The surf SoHo shows no PPPOE.

Rebooting the SoHo and/or the TP link makes no difference however if i connect the BT supplied HomeHub the service connects immediately.

If I leave the BT HomeHub connected for 2+ hours and then replace it with the SoHo-TP Link combination it works fine for about two weeks.

Does anybody know if BT runs a routine with the Homehub to automatically correct line problems?

I have been told that BT does use a routine to optimize the line performance with their Homehubs,

It may not be related but I have tried to configure the Surf SoHo to use OpenDNS rather than BT but
the internet connection just hangs and won’t connect.

Any help would be appreciated.


#2

? The Soho supports PPPoE on the WAN… do you not see it or have you configured it and it doesn’t work?

On BT Business lines I tend to leave their smart hub in place and stick it into bridge mode. For home lines where the HomeHub is hobbled so bridge mode doesn’t work I’ll swap out the home hub for a Draytek Vigor 130. Never had any issues like you’re seeing using either of these approaches.

Just make sure that whatever router you have directly connected to the VDSL is BT SIN 498 MCT approved.


#3

Found this quote from Drayteks site which might explain your disconnections if you’re using a non compliant VDSL modem/router on the WAN of the SOHO:

"It is prohibited to connect a device to a VDSL2 phone socket which has not passed BT’s MCT (Modem Conformance Testing for SIN498). BT will be using OAM loopback to perform diagnostics on FTTC service and identify the CPE connected. Detection of unauthorised CPE may result in the following:

• Request for removal of unauthorised CPE
• Limitation or disconnection of Service
• Lack of support when troubleshooting faults
• Abortive visit charges or SFI Customer Misoperation charges when engineers find unauthorised equipment on site.

In addition, the usage of equipment which does not comply with the SIN 498 ANFP or interferes with other subscriber’s service may result in the service being terminated."


#4

Martin

Thanks for this. It has been an ongoing problem for the last 12 months and what you have provided makes the most sense.

It works fine for 2-4 weeks then the connection drops, no PPPOE and then I go through the swapping to and from the BT Home hub and finally reconnect the Soho.

I don’t understand why people on the Netgear or TP Link forums haven’t experienced the problems.

I’ve ordered a refurbished Openreach modem through eBay but if that doesn’t fix it I’ll buy a Draytek Vigor 130.

Many thanks

Peter


#5

Hello @Ptset,
We are in agreeance with @MartinLangmaid, the Draytek Vigor 130 from all of our field testing with many other brands has been the most reliable to use in bridge mode and has useful diagnostic features not found in brands several times more expensive. Our advice is to check with the Draytek website (see if you have a local website for your country) and ensure you have the latest firmware for your carrier & country of operation (normally this works better than the generic factory default firmware).
Happy to Help,
Marcus :slight_smile:


#6

Thanks for your response.
I have now purchased a Draytek Vigor 130 and so far the system has been stable.
I’m surprised that if the issue is to do with BT that they haven’t made it clear about their SIN 498 standard and that non-compliance may result in disconnections.