No 2.4 G being transmitted

My Pepwave MAX Transit is not longer transmitting 2.4. I have rebooted many times. It is stationary. I have tried using verizon and/or ATT only. Also tried using wifi only. I simply cannot see with any device a 2.4 transmission, even though I created a ssid dedicated to 2.4 just to check. What else should I do/check/etc.?

First things I’d do are to ensure it is enabled and the SSID is being transmitted.

All OK there?

Of course it is.

Please read what I have done already. This was working, but now the 2.4 (only) is intermittment.

Log a ticket with engineering for review.
But before you do, your screenshot below shows an IC2 configuration of the SSID:

I assume if you login to the device directly that SSID is still showing on the dashboard of the device itself? I know you said it used to work, however there is a slim chance that a config conflict has occurred where IC2 is pushing a configuration but the transit isn’t accepting it.

A ticket for engineering to take a look should get to the bottom of it - I’m just curious about root cause.
Also its very easy to accidentally disable WIFI using the slider on the device details page on IC2… so that’s another thing to eyeball.

Thank you. So, oddly 5.0 is transmitting just fine for ssid that is set up for both. I also set up to help diagnose this a 2.4 only ssid. It was working on the device but no transmission of the ssid occured. Submitted a ticket but no response yet.

Sorry to have wasted your time with my suggestion. I didn’t see see previous steps in troubleshooting to have been completed when I replied. Good luck …

1 Like

I apologize for being so rude. Frustrating here.

1 Like

Wild guess. If the 2.4GHz channel is being set automatically, perhaps the router is picking a channel that is not allowed in your country. Try a static channel. Also, have you used more than one OS for your WiFi network detection? Other Peplink routers have been having issues on the 2.4GHz band all the while with 5GHz working fine. For good luck, after starting/enabling a new 2.4GHz only ssid, scan for it but don’t try to use it. All guesses.

Good guess. Peplink can’t figure it out either. They’ve been working on it for 7 days

I believe the issues on the 2.4GHz band were first reported on the Surf SOHO and Peplink has issued firmware for the SOHO with a fix. Pretty sure they thought that the bug only affected the SOHO and only the 3rd generation. Sounds like your router has a similar issue. Definitely open a ticket.

Ticket has been open for a week and they can’t solve it…yet.

It took about a month for Peplink to issue patched firmware for the problem on the Surf SOHO. You would think after that, that they would have a good handle on the issue(s).