Newbie question re: set-up


#1

Hi there,

Please excuse my ignorance but I purchased a Peplink Balance e30 for home as I wanted to join my two internet connections (ADSL) into one an have a 3G back up.

My silly question is that the Peplink admin page looks like it is an ADSL router too but there is only a WAN(RJ45) connector. How do I connect this to the RJ11(?) ADSL phone connection?

If it is not also a router, how do I connect the Peplink to work with my ADSL routers??

Thankyou for your assistance in m journey of discovery!!

Andy


#2

Hi Andy-

The Balance router is not a DSL modem and has no RJ11 ports, only RJ45 Ethernet ports. In order to use the Balance router with a DSL modem would require the actual DSL modem that hands off Ethernet to the Balance WAN port.

Thanks -Tim


#3

Andy, just remember to configure your DSL router in Bridge mode if you want to enter the PPPoE username and password on the Peplink. If you configure the DSL router to authenticate you’ll need to specify an IP on the Peplink WAN, or configure the WAN to automatically obtain an address from the DSL router.


#4

Thank you both very much - I followed Tim’s advice and got it working which is great, but this I prefer Cobus’s idea as I am having some issues with the firewalls being passed from ADSL router to Peplink to server! I’ll let you know how I get on but thank you for taking the time to reply.


#5

Ok, so I have a Netgear DG834 which does not seem to have an explicit ‘Bridge’ option. On the ADSL set up screen, I could say ‘ISP does NOT require a log on’ and then put the log on setting on Peplink. Is this what you mean?
Currently I have ADSL on 192.xxx.xx.1; Peplink has a static IP 192.xxx.xx.4 for that connection (Peplink is .3) and the server is .2. I get internet through the connection but not emails sent to my server. I have firewall rules on the adsl that are forwarded to .4 and the the pelink has the same rules forwarded to .2 but it doesn’t seem to work. Can anyone help? Thanks


#6

Hello Andy-1205,

Just trying to get a couple ideas your way to try

On the netgear you may want to try to navigate to the default page 192.168.0.1/setup.cgi?next_file=mode.htm ( your page address may be different if you changed the default IP, just add the /setup.cgi?next_file=mode.htm
this will open a page that is the “mode page”

once in the mode page you can change the Netgear to modem-only mode ( this is “bridge mode” ) then setup your Balance WAN connection as PPPoE and enter the connection user/password - this should work for what you want to accomplish. hope this helps you