Newbie needs help on Surf OTG


#1

Hello everyone, We are in a RV and I’ve just installed a Surf OTG to use with a Rogue Wave antenna/bridge. Everything is connected and I can see wifi bars on the Wave antenna picking up signals. The OTG wifi bars are running back and forth and won’t go solid. To test the antenna, I did directly connect it to my laptop via ethernet cable, and no problem there. I also can’t access the admin page. Any suggestions? Thanks, Flora


#2

Hi,

Appreciate if you can provide graphical diagram for better understanding.

Thank you.


#3

Not sure what you mean by a graphical diagram. The Rogue Wave is mounted on the RV roof on a crank up arm, with an ethernet cable running to the inside where it is plugged into the Surf OTG. I worked with it all day with no success. Wonder if they are even compatible.


#4

Hi,

Thanks for the additional info. Look like you are having the connection below. You having a problem to access internet and Rogue Wave admin page based on this connection, right?
Internet <— Rogue Wave <—UTP cable— SOTG (((Wifi((( Laptop

Everything is ok based on connection below, right?
Internet <— Rogue Wave <—UTP cable— Laptop

I suspect you are using default settings for SOTG and just plug and play. If all my assumption are correct, you need to make some changes on SOTG. SOTG used Wifi WAN as default WAN connection.

  1. Reconnect SOTG as below
    Internet <— Rogue Wave <—UTP cable— SOTG (((Wifi((( Laptop

  2. Please connect laptop to SOTG via Wifi.

  3. Web Admin for SOTG will be prompt automatically. Else just enter http://192.168.20.1 on your browser (Ensure you able to grab IP - 192.168.20.x).

  4. Choose Wired WAN from Dashboard.


  5. Your laptop will lost wifi connection to SOTG. Reconnect to Wifi again.

  6. Believe you will able to connect internet and Rogue Wave admin page at this step.

Hope this help.


#5

Thanks for your help. I will try everything again from the beginning.


#6

More information on above: When on admin page and switching to wired mode, a message comes up that “Connection may be lost when switching to wired mode. Continue?” Then, when I continue, a message comes up, “Applying changes”, and this is where it hangs.


#7

PROBLEM SOLVED. What I did: I connected the laptop to the SOTG via included ethernet cable, accessed the admin page, selected WIRED mode, and while it was scanning, I switched to the UTP cable, and it connected from there. Thank you so much for getting me on the right path, TK Liew!


#8

Glad to hear that! :up: