Newbie: Need Help for Peplink Balance 30


#1

Hello,

I recently purchased a peplink balance 30. I am trying to connect my two Option Globesurfer III 3G router to it via the WAN input. But for some reason I cannot connect to the internet from the LAN output going into my computer. But when I connect the 3G router straight to my computer I have no problem connecting to the internet.

I am guessing this is some sort of DNS or IP Address problem or conflict. I’m not an IT guy so I don’t know what to do.

Any help will be greatly appreciated.

Cheers,

Brian


#2

Right away I will make sure Peplink WAN connection method is set as DHCP under Network > WAN on the web admin page - it should take care of the rest of IP address and DNS settings for you.


#3

Hi Kurt, thanks for the reply. Both WAN connections are on DHCP. I am using the same network and Internet package on both 3G router… Could this be the problem?


#4

I will put the two Globesurfer in two different subnets with Peplinik WAN just to eliminate any potential conflict. One quick way we can try is simply unplug one Globesurfer and see if the other one connects.


#5

I’m not sure what you mean by “two different subnets”. I will try unplugging one globesurfer and see if the other one connects when I get to the office tomorrow. It is now 8.30 pm here in Jakarta, Indonesia. Cheers.


#6

I just did the test. I couldn’t connect to the Internet when I unplugged one of the globesurfers. The WAN1 status is “WAN failed DNS test”. This is the same status when both globesurfers are connected to the peplink. Any other suggestions? Cheers.


#7

Sounds like we have an invalid DNS/Health Check settings. Where did you buy the Peplink from? Your dealer could be of help here.


#8

I bought it from Bhinekka.com . Can you please give me contact details of the peplink dealer/distributor for Indonesia? Thanks.


#9

When you say there is an invalid DNS / Health Check setting, does that mean the unit is faulty? Is there a way around to fix the problem?


#10

Hi Brian, the default IP scheme for the Globesurfer III is 192.168.1.x and this is the same as the Peplink’s LAN interface, and this will not work. To fix this you just need to change the IP address on the Peplink by logging in and going to the “LAN” setup page and change the IP from 192.168.1.1 to 192.168.2.1. The other option would be to change it on the Globesurfer unit.

Give that a try and let us know…


#11

Hi Tim, thank for that info. Will try it when I get to the office in 2 hours time. So does that mean, once I change the IP to 192.168.2.1, I will only be able to access the peplink admin pages via 192.168.2.1, instead of the default 192.168.1.1 ?


#12

Hey Brian, you are correct. In order to access the Peplink web admin pages, you will use the new IP address of 192.168.2.1


#13

Hi Tim, all is good now. Thanks for your tip. I kept the Peplink IP address at 192.168.1.1, but I changed the IP address of both Option Globesurfer III to 192.168.2.1 and 192.168.3.1 . Work perfectly now! All I need to do now is add one more Option Globesurfer III and a USB modem and I’ll have this running to its maximum. Cheers.