New Surf on the go problem


#1

I received my new SOTG router on Thursday. I was able to find the newest firmware on this forum that contained the modem package I need to work with my Lte modem. It worked great all day Thursday. Yesterday on android phones, iphones, ipads and windows based computers at completely random moments websites will not load or load really really slow. Unusable. Here is how I have my system setup.

Verizon Mifi 5510L goes to the SOTG. The SOTG has the wifi turned off and Im using the lan port to supply the connection to my Asus router which is in Access point mode.

I have changed the MTU on the SOTG to 1400, 1428 and even left it at the 1500. Didn’t really seem to make difference. I have opened a help ticket and did also provide the diag report. When i run a MTU test on one of the windows computers to test mtu packet size the only time I dont get loss is a 1400. That’s what I do know. Does anyone have any suggestions as I need this connection as its now my main internet source now that I live in the country and I work from home.


#2

There was a massive DDoS attack on a major DNS provider yesterday http://www.gizmodo.co.uk/2016/10/this-is-probably-why-half-the-internet-shut-down-today/ I wonder if the issue is related?

Any improvement today?


#3

Not really at all. I have noticed the android devices and ipads are more frequent then the PC’s but its still pretty bad. I took the Asus out of AP mode and am now using it in Automatic Wan mode and it still seems about the same. Maybe even slightly worse. What it seems like it is doing more and more of now that I switched router modes is when I click on something to goto a new address it struggles in the begging then eventually goes. But still cant goto alot of sites


#4

I just now hooked up a netgear router and it’s still having the same issue. Right after that I used the SOTG itself as the wifi router and it still does it so it’s obviously an issue with the SOTG and mifi communicating with each other


#5

Can help to test with connection below when problem occurs? What is the result?

Internet <— Mifi 5510L <— SOTG <—Wired connection— Client


#6

It still does it unfortunately. What I have found out is lowering the MTU to 1428 and then doing a reboot without unplugging the modem seems to allow that setting not to reset to 1500. What I have found is setting goals the mtu at 1428 or any applicable level below 1428 makes the connection 60 percent usable. Maybe a little more. It’s still very common though to wait about 10 to 15 seconds for websites to load a after clicking on a new link and then all of sudden it loads the website.

I do know that my MIFI 5510L had an update maybe two at most 3 months ago. I never used it tethering until last week when I bought the SOTG so maybe the modem driver needs to be updated??


#7

I am handling your ticket now. I will follow up with you in the ticket.

Thanks.