Network-> Port Settings -> Speed


#1

I have a Peplink Balance 50 connected to 4 dsl+ 10mbps Centurylink.

When I go to the above Speed settings and set each lan port at 100mbps full duplex my real time charts show up to 10 mbps per wan port and give a nice aggregate speed of between 34-40 mbps as measured by Peplink’s Broadband Speed Test and by SpeedTest.net

When I go to the above Speed settings and set each lan port at 10mbps full duplex my real time charts show up to 10 mbps per wan port and zero aggregate speed of between 6-10 mbps as measured by Peplink’s Broadband Speed Test and by SpeedTest.net

Now obviously the first settings give best speed results by overestimating the speed at which information can be sent over the internet: 100 mbps feed is changed to at most 40mbps connection to the internet. But is there something else going on, perhaps a lower quality connection and more errors at higher speed?

When I set the lan speed to 10mbps it seems like my computers are forced at that point to feed information at 10mbps into the Peplink. When I set the lan speed to 100mbps the Peplink has to handle sorting and slowing the information sent to it at 100 mbps per lan port and then feed it to the internet at a speed of at most 40mbps. I’m not sure at which point the speed reduction is best handled…by my computers or by Peplink.


#2

Hello @DocPecos,
In reading your post, it looks like you may have your WAN & LAN speed setting mixed up.
Put your LAN settings and maximum, then edit each of the WAN setting individually.

##LAN Port Settings


Leave the speed on Auto.

##WAN port Settings
Physical Interface Settings


We recommend you leave them on Auto.

A better place if you want to set your bandwidth limits for the WAN ports is above the Physical Interface Settings in the Connection Settings.

Connection Settings


Set the Upload and Download bandwidth settings to match your ISP
.
Let us know how that goes.
Happy to Help,
Marcus :slight_smile:


#3

Marcus thank you for suggesting the Auto function, perhaps Auto will allow the lan to match the wan more closely than by the increments of 10. Perhaps some of the symptoms I have experienced are due to allowing Peplink to aggregate when I don’t have speedfusion. As a result some slow packets can literally make some games see double: a character can be in two states, one being as much as 2 or three minutes ahead of the other. By setting my lan speed to 10 mbps, below that of the aggregate of the 4 10mbps lines by a factor of 4, perhaps slow packets keep in time more with the faster packets as a result my game doesn’t see double. (In bumper to bumper traffic all cars move at nearly the same speed). Looking at my bandwidth use on the game that has the most problems it looks like it seldom, if ever, exceeds 7mbps so MAYBE in this instance, with the absence of speedfusion, throttling the lan a bit (relative to the aggregate of the wans) makes sense in terms of my game.

I have also, I think, mitigated some of the problems under QoS, Applications. Specifying the ports used by the game and giving those ports High priority seems to be helping.

I am trying the Auto feature now.

This forum is great for getting useful comments on problems rapidly, thanks again!