Need support for Netgear Verizon AL791L jetpack for Surf-On-The-Go (SOTG)


#1

I want to purchase the surf on the go router but i saw in the list of compatible modems


that the 4g modem I have is not supported I have AC791L

Can you update this to support this?
I tried to file a support ticket and it would not let me do that if I did not have a valid serial number


#2

Hello,

For unsupported modems you would need to follow the instructions below (see screenshot). Essentially you would need to have the SOTG and the USB plugged into and a active internet connection so that engineering can create drivers for it if it does not connect right away. More cases then not as long as your on current firmware for the SOTG the USB may connect as they sometimes use the same firmware packs as there other (supported by our gear) modems. Driver creation typically takes 1-3 days but certainly can vary depending on the modem itself.



#3

So I need to buy your unit knowing it is not known to work before I find out and u possibly patch it

Just to clarify I want to plus in my lte jetpack sub into pep link sotg and plug in Ethernet cable from peplink to my apple timecapsule as providing Internet via Ethernet. And I don’t want pep wave to create any wifi as jetpack and apple timecapsule will provide faster ac wireless


#4

Yes that would be one tact to take.


#5

Just want to make sure sotg will let me get an Ethernet output from my jetpack

so if I plug jetpack into pep wave sotg via sub to feed pep wave Internet from lte
and if I plug in Ethernet cable from pep wave to existing router will existing router get internet from lte?

if so can I turn off wifi broadcasting on pepwave while having this setup?


#6

Hi,

It is possible if you have connection and setup below.

LTE connection —> Jetpack —> SOTG --DHCP–> Router --DHCP–> Users

You may turn off Wifi AP on SOTG via Settings > AP Settings > Disable.


#7

I have a support ticket setup for this modem - i bought a new peplink sotg and it is not recognizing my modem (though the modem works as wifi and supports both tethered and wifi at the same time). what do i need to do to speed things up?


#8

Hi,

This is a new modem. We need to time to develop the driver. The engineering team will feedback once it was done.

Thank you.


#9

I have this modem and an old PepWave SOTG (a few years old) and the last firmware update. I am able to connect wirelessly and via tether. The only issue I have noticed is the speed tethering caps at around 7.5 megs, but when connected wirelessly it reaches 14 meg down and even more up.

Is there a reason the USB is less? Is it a slower USB then the “new” SOTG?


#10

Hi,

Have you tethered with PC and test? If so what is the result?

Thank you.


#11

I tested it tonight. No issues. I was pulling down 10 megs and getting 18 megs upload. This is all on band 4 in a rural area with a Wilson 4g booster.

The speed was consistent with what my iPhone 6s+ is getting. I have no idea why the tether is locked down, but it is weird the way it works. When it hits around 7.5, it just stops. No jumps above that amount, etc.

I am really at a delima here because I bought the Netgear thinking my UML295 was slow, but now it actually looks like the Pepwave USB interface was slowing it down. They are advertising the new Pepwave SOTG has USB 2.0 to 4 G speeds, but what the heck do I have? It has the same model number, so not sure.

Another issue I am having with the Netgear is getting it to let my Wii u go into moderate NAT. I have tried more configurations I can count and still haven’t been able to get it to work. It is not the Pepwave because I can’t get it to DMZ when connected directly to my computer. I uses Shieldsup and it said I was running in stealth mode…wonderful

One item of note is with the UML295 I was able to get a moderate NAT through he Pepwave.


#12

Hi,

Below is the info I got at the moment:-

  1. Tethered with Surf On The Go = 7.5M (download)

  2. Connected wirelessly = 14M (download) and above

  • Physical connection like this? Internet <-- AL791L ((( PC
  • Or like this? Internet <-- AL791L ((( Surf On The Go ((( PC
  1. Tethered with PC = 10M/18M (download/upload)

Look like the available bandwidth is fluctuation if you compare the connection method 2 and 3 above.

You may open ticket for us to check further.

Thank you.


#13

Thanks, I actually have had a couple of tickets submitted already, but right now I am bouncing back and forth between the UML295 and the Netgear 791 in order to decide whether I keep the Netgear device. I don’t want to hijack this thread, but based on my testing there is clearly something restricting the speed on the USB connections on this device vs. grabbing the signal wirelessly. I just checked my speed again and it is pegged out out 7.8 ish. I was only recently able to identify the issue because previously I did not get a strong enough signal or bandwidth to know something was wrong.


#14

Hi,

I have feedback here.

Thank you.


#15

I’m finding that peplink sotg is INCOMPATIBLE with the AC791L - it keeps connecting and reconnecting and tech support ticket keeps on saying that I don’t have a good connection to LTE. They’re wrong. If i connect the usb to my mac computer it works fine without reconnecting. If I connect to the AC791L with wifi it does not keep reconnecting. The problem is in the SOTG and they seem unwilling to acknowledge it or fix it. I’m VERY FRUSTRATED. Maybe I need to find another product that will help me get ethernet internet cable feed from AC791L


#16

Does peplink have a fix for ac791l compatibility with sotg?


#17

We are looking into the issue and will provide an update as soon as possible. Thanks for your patience.


#18

I have not heard anything for over a week
when will the issue be fixed?


#19

“it keeps connecting and reconnecting…”

My AT&T Beam did this as well, until I used the usb cable that came with it. That cable has a ferrite EMI noise suppression bead on it. Note the picture at the top of this link: https://en.wikipedia.org/wiki/Ferrite_bead


#20

I am using the cable which came with the jetpack which does not have ferite bead from what I can tell visually

also do when I plug the jetpack sub into my Mac it never has reconnecting issues like it has when plugged into peplink sotg