Need some basic help getting started


#1

I got my new Surf Soho router hooked up and can connect to it wirelessly but it won’t connect to my cable modem. I’ve tried both a standard and crossover cable from the modem to the WAN-1 connection on my router but all I see on the control panel is connecting… … … but it never connects. Do I need to change some settings in the admin control panel to get it to recognize my modem? And I assume the blue ethernet cable that came with my router is the right one to connect to the cable modem, is that right?

It’s just a simple home WiFi setup. I was wanting to upgrade from the netgear wireless router to the Pepware for the monitoring features and increased security capability.


#2

Hi,

  1. Able to access internet if having the connection below? Assume you are using same UTP cable.
    Internet <— Cable modem <— PC

  2. Able to access internet if having the connection below? Assume you are using same UTP cable.
    Internet <— Cable modem <— Switch <— Surf Soho <— PC

  3. If no problem found in step 2, please fix the port speed and duplex mode of cable modem and Surf Soho to 100Mbps Full Duplex.

  • Fix speed and duplex mode of Surf Soho via Dashboard > “Details” of WAN > Port Speed = 100Mbps Full Duplex, Uncheck “Advertise Speed”.

#3

What’s the purpose of the switch? I don’t have one but could go buy one if that’s what I need to make the system work.

Currently I have: Internet<— Cable Modem <— Netgear N600 Wireless Router <— Wireless connection on PC

I was hoping to simply replace the Netgear unit with the Pepware but obviously I’m having some trouble with that.

I didn’t attempt #2 since I have no switch.

I did attempt step 3 and was able to switch to 100Mbps Full Duplex and uncheck “Advertise Speed” However when I connect the UTP cable from the cable modem to the WAN port in my Surf Soho, the status changes from “no cable detected” to “connecting”. At the bottom of the dashboard screen, I have the message “Unable to reach web admin. Connecting in 30s…”. I guess since I have no existing connection to the cable modem the web admin will never respond.


#4

Hi,

Putting a switch in between Cable modem and Surf Soho is to confirm whether problem is caused by port synchronization.

Please take note for step 3, you need to ensure Surf Soho WAN and modem set to 100Mbps Full Duplex.


#5

A nice feature of the Surf SOHO are the LED lights on the Ethernet ports. When it is connected to the cable modem, look at the lights to see if any bits are traveling over the line and if so, to see what the speed is. Details are in the manual as to what the LED lights indicate but the explanation is miserable. You will have to ask here what the orange vs. green LEDs indicate.

Also, try a different Ethernet cable.

You may be connected to the modem but not to the Internet. Many modems have internal websites. A bit of research may turn up that your modem can be accessed with something like
http://1.2.3.4
Verify this first when a computer is directly connected to the modem, with no router. Then power everything off and connect the router to the modem and from a computer try to access the modem. Speaking of powering off, that should be the first thing you do whenever adding a new router - power off the modem.


#6

Got it! I guess turning off the modem and reconnecting was the key? Like I said “basic” haha!

Thanks much.