NAT bindings to wrong WAN after WAN trouble


#1

Hello,

I have the Balance 20, with VDSL service on WAN1, and ADSL service on WAN2.

The Outbound Policy works very well for my SIP traffic.

Do to ISP maintenance, usually one of the WANs drops each day - no fault of the Peplink of course!

Unfortunately, it seems because of the ISP drops, the NAT bindings for my computer seem to get stuck on the wrong WAN, and won’t move back.

The only way I have found to correct this, is to disconnect the WAN2 / ADSL ethernet cable, forcing the traffic back to the usual preferred WAN1.

Is there a way I could avoid this? Is there a way to move the traffic in the web interface, or somehow force a “reassessment” of the Outbound Policy?

Thanks and regards,

Neal


#2

Hi Nealuk,

if you have an outbound policy such as “priority” for your SIP/RTP traffic, you may be looking for the “Terminate Sessions on Link Recovery” on the rule. so if you had RTP traffic out WAN1 in priority, and WAN 2 as secondary, when the WAN1 fails traffic will then traverse WAN2 - now when WAN 1 comes back up, the sessions will continue to stay on WAN 2 unless you have the terminate sessions on link recovery checked. i believe this is what you are looking for.



thanks,
Taylor


#3

Thank you for your suggestion.

I already have the checkbox ticked, like in your example, but the issue still happens.

Thanks.


#4

Hello Nealuk,

If you could create a support ticket and enable remote assistance, we can certainly take a closer look.
http://cs.peplink.com/contact/support/

To enable RA: