My new AP-One is rebooting at random


#1

[TABLE=“class: general_table”]

Model
AP One

Firmware Version
3.3.10 build 1312

[/TABLE]

I got this router 3 days ago and it has autonomously rebooted at least thrice. I checked to make sure that Scheduled reboots are not enabled.

The wireless clients are a bunch of Nest thermostats, a few apple macbooks/ipads/iphones/Nexus phones and a Tesla.

What can I do to stop this from recurring?


#2

It sounds to me that this issue could be related to your unique network design and application.

Could you share your network diagram with IP address scheme and a little bit more about your application with us?
If the information needs to be confidential, please open a support ticket via our ticket system.

Thank you for your understanding.


#3

I use a balance 30 for the router (with dual wan links - Comcast and uVerse).

LAN network is 192.168.0.1/24.
AP One is set to 192.168.0.102 using a mac address binding on the balance.
The Pepwave is in bridge mode (2 SSID’s both with WPA2 encryption - one SSID visible with per client bandwidth throttling, the other SSID hidden with no throttling).
I have a mixture of wired and wireless clients. All wired clients talk directly to the balance router. All wireless clients talk to the Pepwave which is the only wireless access point in my home.

Let me know if you need anything else.


#4

Thank you for the detailed information.
Actually this is a simple network configuration. Some behavior that affects the CPU load can be happening on the AP One before the device reboots itself.
In order for us to dig into it, we will need to obtain code level of diagnosis information. Could you please submit a diagnostic report via our ticket system?
Your cooperation is very much appreciated.


#5

Done, Ticket #742188.


#6

Was this resolved? I have the same problem.


#7

I was provided with experimental firmware which addressed the reboots, however the AP performance was still inconsistent (fading signal strength and lost connections with AP), so I wound up returning the AP.


#8

That’s strange, maybe you just had a defective unit. Most people love the AP One and we sell thousands of them…


#9

I doubt very much if it was a defective unit. I tried both an Ap-One and and and Ap-One 300M and both of them kept rebooting.

My environment has lots of Apple equipment (iphone, ipad, imac, MBA in multiple quantities) and I find that many WAP’s have problems with them. My Airport extreme worked very well but did not provide traffic shaping which is why I considered the Pepwave AP’s.

BTW, I have a Balance-30 router which I am extremely pleased with (3 years, 2 TB served), but I clearly cannot say the same about the firmware for the AP’s.


#10

I had the same problem , the antennas were randomly restarting , and did not know the cause . How they were fed by POE thought was that I came to feed on the source but still it restarted . Realized with antennas that had the SSID Open happening more often , but to solve definitely I updated the firmware 3.4.1 . With this solved 100 %


#11

Makes sense. The pre-release firmware version given to me was 3.4.0s19.


#12

Take a look at this link : http://www.peplink.com/support/downloads/ap-one-firmware-and-user-manual/ - New Features of Firmware 3.4.1


#13

The only problem in this firmware update is that you can not do at the console have to do manually antenna by antenna , the extent of this firmware is difente accepted by the console. I tried several things , I was more than two months trying to find solution , only solved with the firmware update , which I also made to complement the solution was to restart the WAP everyday in the morning .


#14

I have two of them installed in my location. One failed about a year ago and would not accept any network connections, wired or wireless. This is the second AP One that I have had problems with. I am having very similar problems to sumarari. This AP One, worked perfectly for about 2 years and now it is flaking out. It reboots several times a day. The signal fades in and out, and it often will not accept connections. On latest firmware 3.3.10 build 1312. Its not the firmware. The older firmware worked fine for many months. I just upgraded to 3.3.10 hoping that it would help, but it didn’t.

I too like the AP Ones. I just hope they don’t continue to fail.


#15

Hi,

Please open ticket here for us to check.


#16

In my case with version 3.3.10 did not solve , but with the new firmware version 3.4.1 - firmware http://www.peplink.com/support/downloads/ap-one-firmware-and-user-manual/
But anyway open a ticket with Peplink , your help is very good , they give much attention

Please open ticket here for us to check.


#17

In my experience sometimes the power supply adapter is faulty. This happened to me with a Balance 310 and the factory default PSU. Our BA310 HW rev.2 was supplied with an Misaki T S024EM1200200.

After months of back and forth with PepLink support, and moving the PSU out of the UPS feed, and doing several of other experiments without any improvement, I decided to switch the Power Supply Unit.

Guess what, no more random spontaneous reboots every few days.


#18

This is make senses. Thanks for sharing!