Multiple APO Mini AC units all selecting channel 36 for the 5GHz radio

Background:
Multiple (three) AP One Mini AC access points have been deployed at one location with both radios active. In IC2 the channel selection is set to “Auto” for both radios.
The coverage of the APs overlap.
HW: 1
FW: 3.6.1 build 1889

Issue:
The 5GHz band channel selection becomes 36 for all three.
Rebooting the units does not change the selection.
IC2 “Update auto channels” does not change the selection.
FWIW: The 2.4 GHz band channel selections are nicely spread out.

Unsatisfactory work-around:
The obvious - manually set the 5 GHz channels.

Question:
Is this a bug (please fix) or some setting that I have overlooked? Is there something I can do to make the Auto channel selection work?

2 Likes

Thanks for reporting this and appreciate the workaround you did. We do encounter this issue and bug has been filed. Engineering team will work on the fix.

2 Likes

I’m experiencing significant issues on latest versions - AP’s disappearing from the list, smart phones going back to 3G

Just tried manually selecting channels from the 7 APs controlled by a Balance 310

@coops99

SSIDs not able to be see by the smart phone ? Possible channel broadcast out of the supported channel ?

Manual channels have no issue ?

1 Like

I have set each AP to manual channel and different power and have best performance ever - zero drop offs

I also changed beacon rate to 6mbs and interval to 250ms