MAX Wifi interfering with previous Wifi

Recently installed a MAX-BR1-MINI-LTEA-W-T. Customer informed me that Wifi connected printers stopped working. Found that Lan computers cannot ping anything connected to our old router’s Wifi, but if I connect printers to MAX Wifi they can. Have I done something wrong? I haven’t found much detail on this website about the Wifi and its setup or relation to old router. Thanks in advance for any light you can shed on this.

Welcome to the forum!
Why is the old router still there? Normally a MAX would replace the existing router as the LAN gateway and wifi AP. The existing router might then sit on the WAN of the MAX if you need it to provide a connection to a ADSL/VDSL circuit perhaps. perhaps a sketch of the network layout would help?

2 Likes

Old router is part of Comcast modem. This is copy-and-paste from email sent by rep from Industrial Networking: (Primary ISP – coaxial cable)===Comcast (LAN)====(WAN) Peplink (LAN)===Switch===LAN clients. Maybe Comcast modem/router should have been set in bridge mode? No, can’t do that. Pepwave fallover is supposed to be transparent, both ways. I’m still not understanding something. Thanks for your help!

Hi John. Why? We have numerous Comcast/Xfinity installations. Every one uses an owner-supplied modem. Not only is it a good idea it is less expensive for the owner. @MartinLangmaid’s question is right on target. Comcast wants customers to use their modem for two reasons (1) they can offer free wi-fi using it as an AP and minimalist router and (2) they can generate revenue from this practice.

Having “been down this road” I’d suggest two courses of action. Either will work. (1) Set the modem/router/thingie/junk into bridge mode or (2) replace it. If you choose the latter approach, which is the one I’d recommend, here’s a place to start: https://www.xfinity.com/support/articles/list-of-approved-cable-modems/. This is not a “Peplink issue” – rather, it’s one of architecture.

1 Like

OK. So WIFI shouldn’t be running on the comcast router. WIFI clients there will only ever be able to access the internet via the comcast - never via cellular on the BR1.

Disable wifi on comcast. Keep wifi enabled on BR1 - all done.

2 Likes

@Rick-DC is right here too. If the comcast is not in bridge mode you’ll get double NAT so some things that rely on inbound traffic might break (like VoIP) and its always best to change it to bridge mode if you can. I would try it and see.

3 Likes

Thanks. Wish I had asked this question before I installed the Pepwave and caused my users problems. I guess I just misunderstood “transparent.” Will set bridge mode tomorrow. Thanks for both answers.

2 Likes

It really comes down to “double-NATing,” as @MartinLangmaid suggested. Basically, you just want the Comcast device to pass traffic through to the WAN port of the BR1 – without intervention/blocking/translation. Once you deal with that you should have a good experience. Try one of the alternatives I suggested and see if things don’t work as expected. If no joy post a message back here ASAP and someone will help. :wink:

3 Likes

Bridge mode set. Problem appears solved. Thanks, y’all!

3 Likes