MAX TRANSIT stuck at "Obtaining IP Address..."

I am setting up a new Pepwave MAX Transit (MAX-TST-GLTE-G-T-PRM) router. When I plug in the two SIM cards, it always shows “Obtaining IP Addresses…”
My SIM cards are:

  1. Verizon SIM from Tablet on Unlimited Plan,
    OR Verizon SIM from Jetpack 8800L from same Unlimited Plan. Both are being swapped in for testing purposes on the Pepwave. Operator Settings is ‘Auto’. These SIMs have been activated and work on other devices.
  2. AT&T Prepaid, Operator settings is ‘Auto’. SIM purchased for this Pepwave. AT&T confirms SIM is activated and provisioned correctly, however their network has not picked up the signal or the device.

All SIM cards are detected by the dashboard. In every scenario all LEDs are: Status - Solid, WiFi - flashing(fast), Cellular - flashing(slow).

I have tried each SIM card individually or separately (via dashboard settings), resetting the router to factory settings and setting APN to ‘vzinternet’ (Verizon) & ‘broadband’ (AT&T). All to no avail. “Obtaining IP Addresses…” persists.

Firmware version: 8.0.2s046 build 4437

Any suggestions for getting this to work?

I also have a similar issue on my Transit Cat 18.

Sim A local card works fine.

Sim B roaming card used to work a month ago but not spins and gets stuck on obtaining up address. All settings are the same as previously.

Firmware is s091.

I’m also interested in a solution.

Same problem here… AT&T works fine. Verizon SIM works fine in MiFi. Gets stuck at Obtaining IP address.

Obtaining IP Address is nearly always caused by either incorrect APN settings or the network is not authorising the connection.

I see it here in the UK on local SIMs that have not been activated yet and weird roaming SIMs that aren’t using the correct APN.

1 Like

APN is set to vzwinternet which appears to be correct. Again, it works fine in my MiFi hotspot device. Any way to view log to see what might be happening?

Got it fixed. Even though underlying service is Verizon, I had to set APN to “TRACFONE.VZWENTP” for PagePlus.

4 Likes

I am not sure if this is a coincidence but the obtaining up address only occurs when the SIM card is connect to single channel 20.