Max Transit Mini - WAN port?


I received my first MAX-TST-MINI-LTE-F-T-PRM Max Transit Mini (primecare), and installed and configured the SIM easily.

However, I’m not able to access or configure the WAN/LAN port for a secondary WAN connection or failover connection. I do see the Wifi as WAN option (like the surf soho) and can use that, but I’m trying to limit variables and keep as much wired ethernet as possible.

Is the Max Transit Mini limited to a single WAN (either cellular or physical WAN)? Am I missing something else here? When looking at WAN reporting/quality, there is an option for Cellular, WAN, and Wifi WAN.

Using 8.0.2s027 build 3628.

Edit: tried downgrading to 8.0.1 build 3584. No luck.
Edit: added pic of WAN page.

Goto “Port Settings” and uncheck the “Enable” box. Click Save, then Apply settings. That should fix your issue. To revert it back to a LAN port, follow the second screenshot with orange box.


Thank you! I was close to returning and finding another product, and you saved me a lot of trouble. Appreciate it.

1 Like

The “Port Settings” UI logic as it pertains to enabling/disabling WAN vs LAN functionality, can use some usability improvement… I solved the same issue as the one you’ve reported but only with some trial and error. I also sense that there’s possible cross-interference between the WiFi AP and WiFi WAN using a single radio and same frequency (2.4ghz) but need more time to confirm that. The interference may come from my home’s WiFi AP that I’m testing against tho, as it’s in close proximity and has a strong signal. The WAN Ethernet works well.