Max Series/Surf Soho - Can't Login to Web Admin


#1

Configured router at my desk by connecting to routers default wireless network. Made changes like router name, network name, and the IP address of router to 172.27.50.1/24. Rebooted router and verified I could still login to the Web Admin over the default network that’s now 172.27.50.1/24.

Moved it to my home network. Surf Soho is connected to the Cable Modem, a Linksys EA6900 is plugged in to port 1,
two smart home devices in ports 2 and 3, and a couple are attaching via WiFi. Verified these are working, my email,
and VPN for work are working connected to the inside network on the Linksys which is passing through the PepLink.

Next, I tried to login to the Web Admin console by going to 172.27.50.1 and it fails. It seems to find the address,
but I get a message about “Your Internet Access is Blocked”. Suggests testing connection, firewall, antivirus
configurations, etc. But, I’m attaching directly to its Wireless LAN with my Laptop. My laptop is 172.27.50.10,
has 172.27.50.1 as its default gateway. I also can’t ping the router even though I didn’t turn off any of the
checkboxes about pinging.

See attached image.


#2

I’m curious as to what browser you are using and if you have tried to log on via ethernet rather than wi-fi.


#3

I rebooted the router for the third time while its part of the full network, and now I can connect to the Web Admin.
Thanks. I have more configuration changes to make. I’m sure I’ll have additional problems, but will open a new topic
for it.