MAX-OTG-U4 with Fixed IP from Sprint Netgear 341U modem


#1

I have a max-otg-u4 with a Netgear 341U modem utilizing sprint with a fixed ip address. I can get the fixed ip address from spring when plugging the modem directly to a pc. However, when I use the same settings on the netgear modem and plug it into the max-otg I get a message on the dashboard that says the wan connection failed the health check. The details of the wan connection also indicate that the modem is receiving a local ip from the max-otg. Can anyone offer suggestions on how to setup the max-otg or the netgear modem to accept the fixed ip connection? Thank you.


#2

Hi,

Believe you want grab public IP from ISP after Netgear 341U connected to MOTG. If this is true, please help to perform steps below:-

  1. Upgrade to this firmware - http://download.peplink.com/firmware/motg/fw-maxotg-6.2.2s024-build1850.bin.

  2. To use the modem in IP Passthrough Through mode, please switch off Auto Connect through modem admin page.

  • Go to modem admin page > Settings -> Network -> Auto Connect -> Never

Hope this help.


#3

TK Liew,

That worked perfectly. Thank you for the quick and accurate response!!! Much appreciated.