MAX MBR1 6.1 Firmware request - WiFi front panel indicator not monitoring AP


#1

With firmware v6.0.3 the WiFI indicator light worked for Wifi WAN AND when that was not engaged WiFi AP data indication. Now I am informed from tech support that this WIFI indicator has been purposefully disengaged from fallback operation and switched to show operation of WIFI WAN only.

Now with the 6.1 FW update the WiFi indicator does nothing but flash on and off due to no WiFi WAN being used. I am requesting this indicator light be put back to the kind of operation as was present with the 6.0.3 firmware wherein the indicator would fallback to the AP if there was no WAN present. The previous mode of operation for this indicator light was extremely convenient for monitoring AP data flow. It has become very inconvenient not having it working properly. The front panel doesn’t say WIFI WAN or WIFI AP it just says WIFI and gives the impression that it has dual functionality. If nothing else give a tick box in the FW gui that gives users a choice of what that indicator monitors.

A reply is requested. Please get engineering to patch the current firmware release to fix this. -

thank you


#2

We will be creating the firmware patch that addresses this, please stay tuned…


#3

Thank You very much. Can you please provide a time line as to when the patch will be available??


#4

Hello,

We currently don’t have a ETA for the firmware patch. Will be sure to update once we know more as far as a timeline.