MAX HD2 speedfusion LAN issue

Dear List,
I have a pepwave MAX mobile router HD2. We have it running with two sims on different networks through speedfusion on AWS. The issue I am having is I have it configured to run wifi successfully, however in getting that to work the LAN ports on the front of the machine now do not work.
I am wanting to be careful about making changes when I have a system that sort of does what we want, except it is a limitation for what I want to use it for to not have LAN!
Can anybody advise on a way to enable these ports and retain the wifi functionality? Thanks, Elmer

Hi Elmer.
Think you need to share some screenshots of your configuration, as enabling wifi would not normally disable the LAN ports and its hard to imagine what you might have done.

1 Like

Dear Martin,
thankyou for having a look. Here are four screen shots of how its configured presently.
I did the AWS set up for speedfusion instance and the vendor helped online and that was when we got into this either or thing. I know one of the sims is not online, we have to sort that out, it was earlier today and the speed fusion appears to work as intended through wifi. thanks…


Nothing here suggests a configuration where the LAN ports wouldn’t work.
What happens when you plug a laptop into the LAN ports?
Does the laptop get given a 192.168.50.x IP address? Can you access the HD2 router on when you are connected via the LAN?

1 Like

Dear Martin,

yes, I can access Admin from a laptop via the LAN connector - a good step. Here are the pics of the panels. thanks, Elmer

take a look at your LAN port settings. You have setup proper dhcp and as long as all your 4 LAN-Ports are enabled and configured like in the screenshot, every port should connect you to the local LAN of the router.


1 Like

Dear Theo,
thankyou, I have had a look at the lan settings - see below - and they seem the same, except the format doesn’t include Trunk and VLAN on this panel.
Ie: the laptop says it is connected by ethernet, however the setting inside the HD2 appears not to route the LAN through to the speedfusion.
Thanks for the help, Elmer

So this is two different things.

Am I right in saying that:

  1. If you connect to the LAN ports of the HD2 you can access the internet fine
  2. You want traffic to go from the LAN devices over speedfusion to your AWS hosted FusionHub?
1 Like

Dear Martin,
I can get into the device itself (admin) through a LAN port from the Laptop, however, it does not connect through the same LAN ports onto the internet. When I drop wifi on the laptop, going to ethernet only, it says ‘not connected…’. When I check the laptops’ connections it says it is ‘connected via Ethernet’ - the LAN is ‘live’ but does not go out of the device onto the web.


Dear Martin,
when I go into the

WAN settings for the Fusionhub, I get this:
WAN (Connected)
WAN Type: Ethernet
IP Address:
Connection Method: DHCP
Default Gateway:
DNS Servers:

however I have no ethernet connection out the the web, only internal sim cards.
thanks for your support,

Ah OK. So the HD2 is online because IC2 says it is. So the issue is traffic from the LAN cannot access the internet via FusionHub over Speedfusion yes?
What did you do on the HD2 to redirect traffic via the VPN? Did you check the ‘send all traffic to’ box in the Speedfusion section on the HD2?

Or did you create a custom outbound rule?

On the fusionhub did you leave the WAN in NAT mode so it looks like this?

1 Like

Dear Martin,
So the issue is traffic from the LAN cannot access the internet via FusionHub over Speedfusion yes?
This sounds like the right direction. I have an interface accessible via admin that looks different to what you demonstrate

apparently without the choice under WAN you specify for NAT. Though there are NAT panels in other places eg.
Is this 8.0.0 an old firmware? I have downloaded the current settings so could reboot?

FW 8 is the latest, and basic routing issues are not firmware related.

Lets go right back to the beginning - baby steps so we’re both on the same page :slight_smile:

  1. How have you sent the traffic to your fusionhub? Did you use an outbound policy or did you tick the ‘send all traffic to’ box?
  2. either way disable that. Can you then access the internet from the LAN direct via T-Mobile?

Or if you like, send me a private message asking for my email address and I’ll configure this for you via IC2 if you add me to the group.

1 Like

So, it seems there were several issues at play. When I got help with the addressing on my laptop and other devices the LAN worked fine. Secondly the speedfusion was not set up so that all traffic went through it. It appeared to be going from one sim to the other - like hopping from one leg to the other rather than both together sending the info in sync. Thankyou Martin and Steve for this excellent and patient help.

1 Like