MAX BR1 unable connect to EE or vodafone - stuck on 'Obtaining IP Address...'

I have a new MAX BR1 but I’ve not had any success connecting to EE or vodafone in the UK. Are there any tips for getting it working?

I can’t get past ‘Obtaining IP Address…’. I’ve tried several SIMs including the one from my iPhone. I’m in an area of good 3G coverage on both networks. I’ve tried SIMs from all networks I can find and the only one I can get to do anything is 3, but I want to use EE and vodafone. I really want a Max HD 2 but am playing with this to get a feel for the technology, so am a bit disappointed so far.

I’m on the latest 6.2 firmware and using the antennas that came with it - it’s showing full signal strength.

any help appreciated,



So long as you have signal, the most likely cause is incorrect APN settings. Set the right APN settings on your cellular WAN connections for your ee and voda sims and see if that solves it.


Hi, this fixed it for EE thanks - will try vodafone shortly but I expect that will be the same too.

The settings I found here

APN - everywhere
Username - eesecure
Password - secure
Authentication type - PAP



1 Like

Hi, these settings worked for vodafone:

APN - internet
Username - web
Password - web
Authentication type - PAP


I have connected a 4G antenna from and can now get 4G through this box even though I can’t get a 4G signal on my iphone here. I’m very happy.

1 Like

Thanks for the update, glad to hear it :up:

1 Like

Hi folks,

I’m a MAX_BR1-LTE-E-IP55 user in Germany. My APN-Settings are:
User <blank>
password <blank>

With this Settings I get no connetion. I get always Obtaining IP Adress.

Thanks for helping me.

Hi Simon,
Whay happens if the APN settings are set to auto?
Are you sure the APN settings are correct? Google searches show the following APN settings for vodafone Germany.
APN settings
username: vodafone
password: vodafone
APN name:
APN WebSessions:


Hi Martin,

thanks for your quick answer.

I get also the Obtaining IP Adress message.

Yes, I’m sure about the settings.
We use a Pro7 Web &TV Stick card. This is a prepaid card and the Settings for the APN: with no username/password. We used this card in a Option GlobeSurfer III with this settings and it worked. But the box is defect.


Assuming signal strength is good and you’re not roaming then the only usual thing that causes a lack of IP allocation is incorrect APN settings.
I wonder if you need might need to use a different APN in a router compared to a USB dongle.

I assume those setting above that I found don’t work? Did you try them?

1 Like

Hi Martin,

I tried all known settings for the APN. Here the link to the settings for my SIM-Provider (in german)
I never got a Internetconnection.

Hi Simon,
I would suggest the next step is for you tolog a ticketwith engineering.
They will be able to review the diagnostic file and see if there is any indication as to the cause of the problem there.


1 Like

Hi im bumping this thread as I have the exact same problem and have tried the exact same things :wink: Did you come to any conclusion?

Hi there community - I have a br-1 router and we aim from U.K. roaming in spain - I keep getting the error connecting message too - I’ve tried the ee apn access details username and password shared but it’s still stuck in “Resetting…. Connecting….Resetting….”
Any advice?

Hi There

Same advice as previously given, this would most likely be an APN setting issue.

Check you SIM card providers APN settings, if roaming make sure you check the box or enable the countries you wish roaming enabled in.


1 Like