MAX BR1 unable connect to EE or vodafone - stuck on 'Obtaining IP Address...'


#1

I have a new MAX BR1 but I’ve not had any success connecting to EE or vodafone in the UK. Are there any tips for getting it working?

I can’t get past ‘Obtaining IP Address…’. I’ve tried several SIMs including the one from my iPhone. I’m in an area of good 3G coverage on both networks. I’ve tried SIMs from all networks I can find and the only one I can get to do anything is 3, but I want to use EE and vodafone. I really want a Max HD 2 but am playing with this to get a feel for the technology, so am a bit disappointed so far.

I’m on the latest 6.2 firmware and using the antennas that came with it - it’s showing full signal strength.

any help appreciated,

thanks

Rog


#2

So long as you have signal, the most likely cause is incorrect APN settings. Set the right APN settings on your cellular WAN connections for your ee and voda sims and see if that solves it.


#3

Hi, this fixed it for EE thanks - will try vodafone shortly but I expect that will be the same too.

The settings I found here http://www.geeksquad.co.uk/articles/ee-apn-settings

APN - everywhere
Username - eesecure
Password - secure
Authentication type - PAP

bw

Rog


#4

Hi, these settings worked for vodafone:

APN - internet
Username - web
Password - web
Authentication type - PAP

(from http://www.geeksquad.co.uk/articles/vodafone-apn-settings)

I have connected a 4G antenna from http://www.motorhomewifi.com/product/4g-antenna-options/ and can now get 4G through this box even though I can’t get a 4G signal on my iphone here. I’m very happy.


#5

Thanks for the update, glad to hear it :up:


#6

Hi folks,

I’m a MAX_BR1-LTE-E-IP55 user in Germany. My APN-Settings are:
APN event.vodafone.de
User <blank>
password <blank>

With this Settings I get no connetion. I get always Obtaining IP Adress.

Thanks for helping me.
Simon


#7

Hi Simon,
Whay happens if the APN settings are set to auto?
Are you sure the APN settings are correct? Google searches show the following APN settings for vodafone Germany.
APN settings
username: vodafone
password: vodafone
APN name: web.vodafone.de
APN WebSessions: event.vodafone.de


#8

Hi Martin,

thanks for your quick answer.

I get also the Obtaining IP Adress message.

Yes, I’m sure about the settings.
We use a Pro7 Web &TV Stick card. This is a prepaid card and the Settings for the APN: event.vodafone.de with no username/password. We used this card in a Option GlobeSurfer III with this settings and it worked. But the box is defect.

Greetings
Simon


#9

Assuming signal strength is good and you’re not roaming then the only usual thing that causes a lack of IP allocation is incorrect APN settings.
I wonder if you need might need to use a different APN in a router compared to a USB dongle.

I assume those setting above that I found don’t work? Did you try them?


#10

Hi Martin,

I tried all known settings for the APN. Here the link to the settings for my SIM-Provider (in german) http://www.prosieben.de/stick/faq/wie-richte-ich-das-mediapad-ein-um-mit-der-prosieben-sim-karte-zu-surfen
I never got a Internetconnection.


#11

Hi Simon,
I would suggest the next step is for you tolog a ticketwith engineering.
They will be able to review the diagnostic file and see if there is any indication as to the cause of the problem there.

Kindest,
Martin