Max BR1 Mini - Stuck at Obtaining IP

My BR1 Mini, is now stuck at obtaining IP. (it has been working fine for years, with the same setup, no changed to hardware or settings, It was working then it stopped. :slight_smile:
Carrier is sprint.

I have tried changing the cell settings from sprint to generic and back to sprint. I changed the apn from auto to r.ispn; nispn; cinet.spcs

I updated the prl, and did a full cellular reset. I also rebooted the device, and pulled the sim card, put it back in. I have opened up the available bands to all 3g and 4g let it cycle through.

I called and talked to sprint, they tried sending a update command to the sim, they indicated that the sim was fine and in good standing, and that the tower didn’t show any issues.

I saw one article about updating the cellular modem firmware - but just get a message saying that no connection available ( since it is not connecting). I don’t have another wired network or another sim connection to give it to look for updates. I could do WIFI as a lan but I think that needs a separate license which I do not have.

Any other ideas what could be missing… The only thing I can think of is there really is an issue with the tower that is not accepting connections?

Did you get it working?

Yes, it did I just forgot to update the thread. (oops). So after talking to T mobile and being told that there were no issues whatsoever, i pulled my system apart and took the router for a drive with me around the county (needed to go out to places anyway). Couldn’t get it to connect anywhere.

So now was thinking that my sim was bad, (account cut off or something).

Later that day see on a local area information site that people all over the county are having problems, and that they had been told that they were upgraded all the towers to 5g, and or that there was a fiber line cut.

Put the whole system back together, and it started working a few hours later. :slight_smile:

1 Like

I’m having the same issue as described above. I’m using a sprint sim from a calyx device. Tried setting the apn, the network mode, and the bands are unlimited. Dashboard shows “obtaining IP”. Any help is greatly appreciated.

If it was working before, then chances are something is going on with the sprint network, or they have disabled your sim for some reason.

If it has not worked before then something is wrong with the sim.
At least from what I have seen on things, as long as the APN is right and the modem sees a cell signal that is pretty much it until it obtains the IP.
Probably worth checking with other area people to see t mobile sprint is having issues. - If not might need to give them a call.

Thanks. The sim works in when I put it in a hotspot. I guess I’ll call sprint.

I don’t exactly know how Sprint is behaving now that it’s been bought by T-Mobile. But historically, Sprint SIMS could not be moved between devices without re-provisioning by Sprint. An attempt to move a SIM from one device to another would yield the exact situation you describe. If you have not had any luck thus far a phone call to Sprint may be in order.

1 Like

Oh good point, when i switched from the modem i got from sprint to the peplink I had to go get a new sim card from the sprint store, I forgot about that.

Thank you. I’ll call Sprint and see what I can get figured out.

Well, I went to the sprint/t-mobile store, but no luck. They can’t pull up the account because I purchased this through the Calyx institute. And, after looking at the paperwork it says that the sim can not be moved to a 3rd party device so I doubt that Calyx will be helping me move the sim.

Are there any other alternatives or am I just sol?

Our experience has only been with SIMs issued by Sprint. The solution has always been to phone tech support and give them the IMEI of the new router. A visit to a store has never been required. So it may be our experience won’t help you.

1 Like

Thanks Rick. Yeh, I’m still learning how all of this works, but I think you are correct. Since I got my hotspot through Calyx I think I’m actually required to use Calyx for all support requests. Since Sprint can’t even access my account I think this is going to be an expensive learning experience for me. Not the end of the world though. I can use the hotspot as a backup.

What band are you using for the t-mobile card? I cant get over 500kbps download speed

I am still on legacy sprint, but in the winter I used to get to use B41 (the 2500 stuff) but it doesn’t really seem to let me connect to that much anymore, so have been using B25 the 1900 band.