Max BR1 Mini LTEA linux help needed

I am a new owner of the Max BR1 Mini.
My home computer is openSuse Linux.
My home is on a wired Lan.
My computer does not have Wifi.
I am using NetworkManager as the network controls.
It sees and identifies the router
My browser is communicating with the router, I can access the router’s admin app.
There is however no internet access via Lan.

I am encouraged because it is connecting and I can access the admin app
Hopefully it is only a setting, but I don’t know what needs to be set
I also see there are quite a few Linux articles so am optimistic for a solve from the forum.

Backup info:
I also have a work laptop that is Windows 10 that does have wifi. It is connecting to the Wifi great. I have connected an Ethernet directly to that laptop as well.

Thank you in advance for the help.

Hi @idee and welcome to the Forum.

When you login to the interface of the BR1 Mini, did you notice whether the cellular module was connected - you should see something like this:-

By default, the BR1 Mini only uses cellular to connect to the internet, so if the cellular module isn’t able to connect to a lower network provider using the SIM provided, then this could explain why your devices don’t have access to the internet.

There is a licence for the BR1 Mini that would allow you to use wired WAN and WiFi WAN as alternative connections (MAX-BR1-MINI-LC-FS). However, you can enable this as a “Trial” from the Status Tab - this gives you 30 days and then the feature is removed again.

I recorded a short video to run through the basics of setting up a BR1 Mini > Here <.

I hope this helps,


1 Like

Thank you. I will be watching that video !
A new problem, this morning cannot get to the admin console with the browser.

Here is the ping result.

PING ( 56(84) bytes
. . . it hangs there . . .

Networkmanager shows the IPv4 address for that port to be
yesterday it showed the Max ip address of

Is there a process to “wake up” the device?
What caused this?



It is possible that the port was changed something I’d recommend - by default it is port 80, so changing it to https moves the port to 443, but others go a step further and choose a more random port. The router would then be accessed by (if you are using port 443, there is no need to include the port number).

Does your device have an IP address in the right range - 192.168.50.x? If not, then the network settings may have been changed. I’m not too familiar with Linux, but with Windows run “IP Config” in a command window and this shows the IP address and the default gateway - usually, the Gateway would be the BR1 Mini - try using that IP address in your browser.

I hope this helps,


1 Like

Out of interest is the windows 10 device still connecting ok? and can it access the web page? If so then it points to the issue being the linux device rather than the router.

Regarding the initial problem, i was wondering if the problem might be the DNS config on the linux device.

Quick test would be to see if you can ping or on the internet, and if you get a response then look to make sure that the openSuse device is using the correct DNS settings.


I have not changed ports, it is set up as Auto.
Should that be changed?

This is what I have for the networkmanager settings

what should the gateway be?

Answering your earlier questions, yes it had a sim chip and is connecting to the service provider. It is providing internet access through wifi. The dashboard shows a cellular connection.

From the NetworkManager settings, this suggests the gateway is empty for the 192.168.50.x network - from the Peplink Network settings, it looks like the gateway is

I hope this helps,


1 Like

No matter what I add it will not accept a gateway.
Also, still no internet via Lan. Any suggestion?

The first “ip route” command is both my old router that is my current connection to the internet for this discussion, and the pepwave.

The second “ip route” is the the pep wave only. I unplugged the old router.

OK, I changed the networkmanager to have only the Pepwave ip.
Below are the settings I show.
I can still access the admin app
But there is still no internet access

Any idea if there are any settings that can be adjusted in the app to connect?
Hopefully someone with more Linux experience might also see this.
Thank you for any help anyone can offer.

We have a problem. I followed your video and made the changes and now I cannot access the admin app. The error is “Unable to connect with the server”
I also tried, both http and,,,, unplugged, rebooted, etc.
As a ping it shows “Destination Host Unreachable”

Any help is appreciated.

Hi @idee,

So the Network address of the BR1 Mini is still - I assume.
You changed the port to 7443 on the System tab - so it looks a bit like this:-

If so, then you would need to browse to

If you also changed the network settings (say to you’ll need to check you Network settings, to ensure your IP address is in the correct range with the Gateway set to (in this example - to match the new IP address of the BR1 Mini).

If not - you can add the BR1 Mini to InControl and access the GUI from there - link > Here <

I hope this helps,


1 Like

Thank you Steve. We are back and running.
Still no internet.
I am working with the openSuse forum to see if I can find an answer.

Do the Network, Port Settings need anything to be set?

Any other thoughts?

btw, the way I got back in was that the provided suggested a router reset.