MAX-BR1-LTE-US-T used in a RV / mobile office

New to the forum and want use this device for a way to connect while traveling on the road and have our Ipad, phone etc, connect thru the AP within the MAX BR1 then to then connect to the outside world via the BR1.
Scenario: while on the road all device connect to the BR1 AP and go thru the ATT SIM on priority 2 setting.
when at a RV park or any other wifi hotspot, the BR1 should automatically connect to “OPEN” spots or the ones I configure with the password within the BR1.

My issue is the Wireless WAN no matter what Strong signal wireless access point (Starbucks, my office or a RV park) the MAX BR1 keep disconnect and the GUI just keep show “Connecting” when wireless LAN on priority 1. The Priority 2 is the 1 SIM attached ATT 4G and it work fine. seems the rollover not going well.
I am using the factory rabbit ears antenna on the BR1 and I am not using the WAN port.
the only way is if I disable the ATT and reboot the BR1 it will connect to a wireless hot spot.

I suggest to make sure you are running the latest firmware and then factory reset it and try again.

It is not going to work with every hotspot and this is because of the authentication method used by the provider.


The Wifi-as-WAN functionality of the BR1 is pretty limited. It works with open and WPA-PSK type authentication, but mostly does not work if there is any sort of captive portal login. A link, if provided by the wifi site could be displayed in the admin panel to allow completion of authentication, but there doesn’t seem to be interest in that at Peplink. We use the Wifi-as-WAN only when home (allows our RV and stuff in it to stay connected to the Internet without using up cellular) or visiting friends. Past that, we stay on cellular coverage. We use AT&T as our primary, Verizon as backup (switched manually, since the failover functionality has not proven to be all that great). We keep Verizon around for the few places we go where AT&T’s network isn’t, including the entire state of Iowa.