Max-BR1 Log shows constant cellular disconnects


#1

The device seems to not lose any pings and the customer is able to poll meters and pull info… BUTU the log shows it keeps disconnecting

Jan 19 08:49:57 WAN: Cellular connected to VzW (xxx.xxx.xxx.xxx)
Jan 19 08:49:47 WAN: Cellular disconnected
Jan 19 08:44:28 WAN: Cellular connected to VzW (xxx.xxx.xxx.xxx)
Jan 19 08:44:23 WAN: Cellular disconnected
Jan 19 08:42:55 WAN: Cellular connected to VzW (xxx.xxx.xxx.xxx)
Jan 19 08:42:49 WAN: Cellular disconnected
Jan 19 08:40:28 WAN: Cellular connected to VzW (xxx.xxx.xxx.xxx)
Jan 19 08:40:22 WAN: Cellular disconnected
Jan 19 08:39:27 WAN: Cellular connected to VzW (xxx.xxx.xxx.xxx)
Jan 19 08:39:20 WAN: Cellular disconnected
Jan 19 08:36:56 WAN: Cellular connected to VzW (xxx.xxx.xxx.xxx)
Jan 19 08:36:52 WAN: Cellular disconnected
Jan 19 08:34:36 WAN: Cellular connected to VzW (xxx.xxx.xxx.xxx)
Jan 19 08:34:30 WAN: Cellular disconnected
Jan 19 08:29:34 WAN: Cellular connected to VzW (xxx.xxx.xxx.xxx)
Jan 19 08:29:30 WAN: Cellular disconnected
Jan 19 08:27:57 WAN: Cellular connected to VzW (xxx.xxx.xxx.xxx)
Jan 19 08:27:52 WAN: Cellular disconnected
Jan 19 08:25:25 WAN: Cellular connected to VzW (xxx.xxx.xxx.xxx)
Jan 19 08:25:18 WAN: Cellular disconnected
Jan 19 08:22:40 WAN: Cellular connected to VzW (xxx.xxx.xxx.xxx)
Jan 19 08:22:34 WAN: Cellular disconnected
Jan 19 08:20:25 WAN: Cellular connected to VzW (xxx.xxx.xxx.xxx)
Jan 19 08:20:13 WAN: Cellular disconnected
Jan 19 08:14:42 WAN: Cellular connected to VzW (xxx.xxx.xxx.xxx)
Jan 19 08:14:36 WAN: Cellular disconnected
Jan 19 08:11:59 WAN: Cellular connected to VzW (xxx.xxx.xxx.xxx)
Jan 19 08:11:52 WAN: Cellular disconnected
Jan 19 08:10:58 WAN: Cellular connected to VzW (xxx.xxx.xxx.xxx)
Jan 19 08:10:52 WAN: Cellular disconnected
Jan 19 08:07:12 WAN: Cellular connected to VzW (xxx.xxx.xxx.xxx)
Jan 19 08:07:06 WAN: Cellular disconnected
Jan 19 08:05:10 WAN: Cellular connected to VzW (xxx.xxx.xxx.xxx)
Jan 19 08:05:04 WAN: Cellular disconnected
Jan 19 07:59:42 WAN: Cellular connected to VzW (xxx.xxx.xxx.xxx)
Jan 19 07:59:35 WAN: Cellular disconnected
Jan 19 07:55:56 WAN: Cellular connected to VzW (xxx.xxx.xxx.xxx)
Jan 19 07:55:50 WAN: Cellular disconnected
Jan 19 07:53:53 WAN: Cellular connected to VzW (xxx.xxx.xxx.xxx)
Jan 19 07:53:47 WAN: Cellular disconnected
Jan 19 07:50:54 WAN: Cellular connected to VzW (xxx.xxx.xxx.xxx)
Jan 19 07:50:48 WAN: Cellular disconnected
Jan 19 07:45:14 WAN: Cellular connected to VzW (xxx.xxx.xxx.xxx)
Jan 19 07:45:08 WAN: Cellular disconnected
Jan 19 07:42:53 WAN: Cellular connected to VzW (xxx.xxx.xxx.xxx)
Jan 19 07:42:46 WAN: Cellular disconnected

#2

There is no indication of health check failures so as long as the signal is good I would say the carrier is having an issue, at least at that tower anyways.


#3

health check is turned off!


#4
Jan 19 15:07:24 WAN: Cellular connected to Verizon Wireless (IP ADDRESS HERE)
Jan 19 15:05:31 WAN: Cellular disconnected
Jan 19 14:50:44 WAN: Cellular connected to Verizon Wireless (IP ADDRESS HERE)
Jan 19 14:48:51 WAN: Cellular disconnected
Jan 19 14:42:19 WAN: Cellular connected to VzW (IP ADDRESS HERE)
Jan 19 14:42:11 WAN: Cellular disconnected
Jan 19 14:40:24 WAN: Cellular connected to VzW (IP ADDRESS HERE)
Jan 19 14:40:18 WAN: Cellular disconnected
Jan 19 14:28:36 WAN: Cellular connected to Verizon Wireless (IP ADDRESS HERE)
Jan 19 14:26:48 WAN: Cellular disconnected
Jan 19 14:14:10 WAN: Cellular connected to Verizon Wireless (IP ADDRESS HERE)
Jan 19 14:12:23 WAN: Cellular disconnected
Jan 19 14:09:58 WAN: Cellular connected to VzW (IP ADDRESS HERE)
Jan 19 14:09:51 WAN: Cellular disconnected
Jan 19 14:08:06 WAN: Cellular connected to VzW (IP ADDRESS HERE)
Jan 19 14:07:58 WAN: Cellular disconnected
Jan 19 13:55:36 WAN: Cellular connected to Verizon Wireless (IP ADDRESS HERE)
Jan 19 13:53:48 WAN: Cellular disconnected
Jan 19 13:41:16 WAN: Cellular connected to Verizon Wireless (IP ADDRESS HERE)
Jan 19 13:39:24 WAN: Cellular disconnected
Jan 19 13:36:53 WAN: Cellular connected to VzW (IP ADDRESS HERE)
Jan 19 13:36:46 WAN: Cellular disconnected
Jan 19 13:36:25 WAN: Cellular connected to VzW (IP ADDRESS HERE)
Jan 19 13:36:17 WAN: Cellular disconnected
Jan 19 13:29:10 WAN: Cellular connected to VzW (IP ADDRESS HERE)
Jan 19 13:29:02 WAN: Cellular disconnected
Jan 19 13:27:51 WAN: Cellular connected to VzW (IP ADDRESS HERE)
Jan 19 13:27:45 WAN: Cellular disconnected
Jan 19 13:24:25 WAN: Cellular connected to VzW (IP ADDRESS HERE)
Jan 19 13:24:18 WAN: Cellular disconnected
Jan 19 13:20:47 WAN: Cellular connected to VzW (IP ADDRESS HERE)
Jan 19 13:20:39 WAN: Cellular disconnected
Jan 19 13:13:36 WAN: Cellular connected to VzW (IP ADDRESS HERE)
Jan 19 13:13:29 WAN: Cellular disconnected
Jan 19 13:11:04 WAN: Cellular connected to VzW (IP ADDRESS HERE)
Jan 19 13:10:59 WAN: Cellular disconnected
Jan 19 12:59:51 WAN: Cellular connected to VzW (IP ADDRESS HERE)
Jan 19 12:59:34 WAN: Cellular disconnected
Jan 19 12:59:13 WAN: Cellular connected to VzW (IP ADDRESS HERE)
Jan 19 12:59:05 WAN: Cellular disconnected
Jan 19 12:29:17 Admin: Remote web admin initiated from InControl 2 by
Jan 19 12:06:07 WAN: Cellular connected to Verizon Wireless (IP ADDRESS HERE)
Jan 19 12:04:16 WAN: Cellular disconnected
Jan 19 11:46:58 WAN: Cellular connected to Verizon Wireless (IP ADDRESS HERE)
Jan 19 11:45:07 WAN: Cellular disconnected
Jan 19 11:41:06 WAN: Cellular connected to VzW (IP ADDRESS HERE)
Jan 19 11:40:58 WAN: Cellular disconnected
Jan 19 11:40:34 WAN: Cellular connected to VzW (IP ADDRESS HERE)
Jan 19 11:40:26 WAN: Cellular disconnected

#5

Yup. The errors you are seeing don’t list any health check failures so that makes sense (since its turned off), and it also means that its not the device dropping the connection because of a failed healthcheck. Instead your cellular WAN itself is disconnecting and reconnecting a ridiculous number of times. So the question becomes why.

What are the signal characteristics for this cellular WAN? Is the device on Incontrol2? If it is look at the cellular reports for the disconnected periods and check that signal strength and quality isn’t dropping during the same periods.

If the cellular characteristics are all stable but you’re still getting disconnects then it suggests an issue with your mobile network operator infrastructure.


#6

Agreed Martin comment.

Most of the disconnection and re-connection is exactly 7-8 seconds. Suggest to check with mobile network operator or open a support ticket here for support team to confirm the issue.